How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Joe Your Own Question
Joe
Joe, Mechanic
Category: Electronic Musical Instruments
Satisfied Customers: 7251
Experience:  Auto, Marine and Home Electronics professional. iphone, bluray and home theater setup and repair.
20508815
Type Your Electronic Musical Instruments Question Here...
Joe is online now
A new question is answered every 9 seconds

I have a RX-V779 the back surround speaker don't work system

Customer Question

I have a RX-V779 the back surround speaker don't work system place as a 5 unit not as a 7
JA: What's the make/model of your device? How old is it?
Customer: Yamaha rx-v77 I had the unit over six months just set it up two days ago
JA: How long has this been going on? What troubleshooting have you tried?
Customer: as soon I put the unit in operation
JA: Anything else you want the instrument expert to know before I connect you?
Customer: the unit place in zone 2 too with the party off
Submitted: 5 months ago.
Category: Electronic Musical Instruments
Expert:  Aric replied 5 months ago.

Hello, My name is ***** ***** I'll be assisting you. I'm reviewing your details and will reply shortly.

Expert:  Aric replied 5 months ago.

Please clarify- you said the back surround speakers don't work, then you said you placed them in zone 2 mode. So are you trying to get "back surround" channels to work., or are you trying to get zone 2 speakers to work?

Expert:  Aric replied 5 months ago.

Simply send a reply back to proceed.

Customer: replied 5 months ago.
No I said zone two speaker place when the party switch is off
Expert:  Joe replied 5 months ago.

Hello,

Thank you for allowing me to assist you, my name is Joe and I will be happy to assist you with your concern today.

From what I have read you have a 5 channel system and you are trying to get the rear back speakers to work on zone two, doing this via built in amp you need to go into "power amp assign" and set to "7ch + 1zone" and note that zone two enabled and on means that main zone surround back speakers will NOT output any sound. (if you are using an external amp for zone two please let me know). Next referring to page 85 in the owners manual enable/turn on zone two and select your audio/music source remembering that without party mode zone 2 must be a different source than your main zone source.

Thank you!

- Joe

Please rate my answer when ready. Bonusesare appreciated.

If for any reason you are not satisfied please reply back to me for further assistance to which I will be glad to help you. If you have any problems for any reason please reply back and let me know.

Thanks again for using justanswer and have a great day!

If you need any further assistance you can reply back at any time for my help.

I'd be happy to answer any other questions you have even if not related.