How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan T. Your Own Question
Dan T.
Dan T., Master Technician
Category: E-Readers
Satisfied Customers: 140
Experience:  DoD master electronics technician
42300671
Type Your E-Readers Question Here...
Dan T. is online now
A new question is answered every 9 seconds

I have an early kindle with version 3.1 software and I am

Customer Question

I have an early kindle with version 3.1 software and I am unable to update the software. I am unable to purchase books until I do so. Registered user (me) S***** *****on
JA: What's the make/model of your device? How old is it?
Customer: Not Sure but s/n is B006 AOAO114303KE
JA: How long has this been going on? What troubleshooting have you tried?
Customer: A couple of days and I have gone to the web site to try to download updates but unable to do so.
JA: Anything else you want the e-reader expert to know before I connect you?
Customer: Not that I can think of
Submitted: 3 months ago.
Category: E-Readers
Expert:  Richard replied 3 months ago.

Hi there Sandy and welcome

Can you tell me please exactly what happens when you try to do an upgrade of the Kindle?

Please let me know

Customer: replied 3 months ago.
Nothing it just looks at me