How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, Chrysler/Dodge/Jeep master tech
Category: Dodge
Satisfied Customers: 23100
Experience:  ASE Master and Advanced Certified, Chrysler/Dodge/Jeep Master Certified, Trans and Hybrid Specialist
9825021
Type Your Dodge Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I am not getting power to the ac clutch. I installed a new

Customer Question

I am not getting power to the ac clutch. I installed a new compressor and accumulater and switch and there is no wire contact on the fuse box for the #30 clutch relay
JA: How many miles are on the clutch? Has it been slipping or sticking?
Customer: 0 its new
JA: What is the model/year of your Dodge?
Customer: 2001 ram 1500 with 5.9
JA: Are you fixing your Ram 1500 yourself? What have you tried so far?
Customer: ireplaced the accum. compressor had it cleaned out and recharged also the switch on te accumulator
JA: Anything else you want the mechanic to know before I connect you?
Customer: and the relay switch
Submitted: 3 months ago.
Category: Dodge
Expert:  Todd M replied 3 months ago.

Hello. My name is ***** ***** I will be assisting you today. I see that you have done a few things to correct your issue. Have you checked fuse #11 in the junction block, and fuse J in the power distribution center?

Expert:  Todd M replied 3 months ago.

Here I have provided the electrical information for the circuits.

Customer: replied 2 months ago.
there is no wire in the junction box for clutch relay #30 and can I jump the clutch from the battery and if so
how do iit
Expert:  sprinkles08 replied 2 months ago.

Hello and welcome to JustAnswer!

Do you still need help?

Customer: replied 2 months ago.
I have already been charged $28.00 on my card and have not received any answers to my questions . I am trying to fix
my air conditioning myself. I came to this site in hope of getting some help . it asked for $5.00 deposit . before ii received
any answer or made any other agreement I already had $33.00 taken off my card. I still have no kind of answer to my ? and
your asking for a rating . you gotta be kidding
Expert:  sprinkles08 replied 2 months ago.

You paid a deposit to ask a question per the site's terms of service. If you have a billing question you need to contact customer service.

I've asked if you still needed help diagnosing the problem as the first person helping opened the question for others.

Customer: replied 2 months ago.
far its been about 10 days and $33.00 its been in the 100s for the last 2 weeks I'm just trying to fix my truck myself
because I cant afford to pay a skilled person on my pension. yes I still need help but I'm not going to pay another dime
for the same thing i have already paid for and still haven't received and i will be dammed before i pay $26.00 for a phone call.
its clear nothing is going to happen here without more $$$$$
Expert:  sprinkles08 replied 2 months ago.
What was the original problem that these parts were replaced for?How was the system charged?
Customer: replied 2 months ago.
the bearing for the pulley went out, I bought the compressor and accumulater as a kit with o rings / I took it to a shop to have it evacuated . I put the new parts on took it back to the shop to have it charged but the clutch wouldn't turn or cycle , iput in a new clutch relay still didn't turn I asked how they charged it and was told they charged it from the low side . what I understood was that it couldn't be charged without the clutch turning. the air condition worked before the bearing went
Expert:  sprinkles08 replied 2 months ago.

If a shop charged it then they most likely used a recovery machine and did it properly.

You mentioned believing a terminal in the PDC for the compressor clutch relay was missing. Can you upload a picture of what you're seeing there?

Customer: replied 2 months ago.
unable to upload photo it is a 5 prong relay 3 prongs in the back running front to back and 2 with 1 over 1 running side ways
the #30 is the middle in the back. in the fuse block there is no contact in that space. I went to the wreaking yard and found the same thing on another dodge truck but it was that way when it was working
Expert:  sprinkles08 replied 2 months ago.

You're looking at 87a rather than 30. 87a isn't used.

How many power feeds are present at the relay with the engine running?