How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask rpmdiag Your Own Question
rpmdiag
rpmdiag, Tech and Instructor
Category: Dodge
Satisfied Customers: 8059
Experience:  Since 1975
12769047
Type Your Dodge Question Here...
rpmdiag is online now
A new question is answered every 9 seconds

I have a 1997 Chrysler Sebring convt. 2.5 liter VIN h, at my

Customer Question

I have a 1997 Chrysler Sebring convt. 2.5 liter VIN h, at my shop.
It came in no spark, no fuel pump, no injector pulse, no communication.
Also has no ASD trigger
Scanner communicates with BCM, ABS & TCM.
Car shows ccd on trip display on dash.
I have tested fuses, power & ground to PCM.
Car also has no 5v ref to sensors. ive unplugged them all & tested for continuity & short to ground - OK
I removed the 2 5v ref wires from the PCM connector and have no 5v coming out of the PCM on either terminal.
I replaced the PCM - No change
Submitted: 1 year ago.
Category: Dodge
Expert:  rpmdiag replied 1 year ago.

Hi, I’m Ron and I can help you.
I have been in this business since 1975 and also teach automotive repair. I am confident we can resolve your problem together. Please understand that I don't know your skill level. I can't see, smell, hear, or touch the vehicle either, so it may take a few replies to get to satisfactory results. Please be patient!
I also try to give all of the information you may need, expecting a “positive rating” in return. I will also continue assisting you after you have rated me, if necessary. If there is any reason I cannot get a positive rating, please let me know why “in advance”, so I can go another direction for you. I am sorry you’re having this problem; I’ll help you through it.

This may be the cluster causing this. A gateway is built into it to communicate with all the onboard computers. Once you get back communications, everything will work again.

Thanks, Ron

Customer: replied 1 year ago.
My skill level is fairly high. I have owned my own general repair shop since 1997.
I unplugged the cluster but still no communication with PCM.
The BCM has the following stored: Single board engine controller distance pulse message not received
I really think the reman PCM I got is bad...
Shouldn't the PCM be generating the 5v ref signal all the time with key on?
Expert:  rpmdiag replied 1 year ago.

Unplugging the cluster will definitely cause no communication, and yes, a 5 v reference should be there if there is communications. I would even start looking around for chew marks on wiring from mice etc. I've seen a lot of that.

Thanks, Ron

Customer: replied 1 year ago.
I have tested all the wire between the PCM and BCM, ALDL & sensors on found no open wires.
I didn't see any chew marks. we run into the a lot here.
I just tested wires between cluster & BCM (ccd bus) - OK
Power, bat & ign - OK
Ground -OK
Expert:  rpmdiag replied 1 year ago.

OK, I would pull the cluster and send it out to be tested at a qualified rebuilder. I'm betting that's your problem.

Thanks again, and please don't forget to rate me and keep this link if you need more help later on.

Ron

Customer: replied 1 year ago.
Why would a defective cluster cause no 5v ref signal to the sensors
Customer: replied 1 year ago.
OK. But why would a bad cluster cause ne 5v ref from PCM?
Also just noticed no check engine light comes on
Expert:  rpmdiag replied 1 year ago.

The cluster is also the gateway computer, that's why.

Ron