How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike S. Your Own Question
Mike S.
Mike S., ASE Certified Technician
Category: Dodge
Satisfied Customers: 7369
Experience:  ASE certified
20625509
Type Your Dodge Question Here...
Mike S. is online now
A new question is answered every 9 seconds

2012 Ram - no power at left foglight harness. RH one has

Customer Question

Anthony-
2012 Ram - no power at left foglight harness. RH one has power and ground and works
Submitted: 1 year ago.
Category: Dodge
Customer: replied 1 year ago.
I ran seperately power wire to battery pos and seperately ground to ground and still nothing
Customer: replied 1 year ago.
has to be a fuse or relay for left side only?
Expert:  Mike S. replied 1 year ago.

If you tell me which Ram this is, I will find a wiring diagram.

Customer: replied 1 year ago.
2012 ram 1500 crew 4x4 5.7 hemi
Expert:  Mike S. replied 1 year ago.

Ok, first of all before I get that wiring diagram, if you are running a jumper right from the battery and also jumping to a good ground, then it's not going to be a fuse or relay. When you are running these jumpers, did you check again with your test light?

Customer: replied 1 year ago.
No i didn't check again
Expert:  Mike S. replied 1 year ago.

Anyhow, here is the wiring diagram,

Expert:  Mike S. replied 1 year ago.

Where exactly did you run these 2 jumpers to at the bulb, harness, where?

Expert:  Mike S. replied 1 year ago.

Make sure you run the ground jumper all the way back to the battery negative post to rule out a bad ground.

Customer: replied 1 year ago.
I ran neg to battery neg
And positive to battery pos still nothing
Customer: replied 1 year ago.
That makes absolutely no sense unless the harness is shot before the jumpers
Expert:  Mike S. replied 1 year ago.

That is why I asked "Where exactly did you run these 2 jumpers to at the bulb, harness, where?"

Customer: replied 1 year ago.
Sorry. I used scotch blocks and wired them directly to the harness
Expert:  Mike S. replied 1 year ago.

I don't know what scotch blocks are. Are you sure you are jumping the correct color wires cause aren't both sets of fog lights in that same wiring harness connector? So you are jumping positive to the white/yellow wire and to ground at battery from the black wire?

Customer: replied 1 year ago.
Sorry scotch locks,
I even ran a wire from the RH side to the left side and it didn't turn on worher
Customer: replied 1 year ago.
Either
Expert:  Mike S. replied 1 year ago.

use the test light in case the bulb is bad.

Customer: replied 1 year ago.
I did bulb is fine. I even swapped it with the RH side one
Expert:  Mike S. replied 1 year ago.

Disconnect everything except what is going through the bulb and then use an ohmmeter to check if that circuit is complete.