How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Construction and Road Equipment
Satisfied Customers: 28700
Experience:  Technican turned service manager with multiple lines of equipment and rental units.
30244710
Type Your Construction and Road Equipment Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Deere 310 G Back

Customer Question

John Deere 310 G Back Hoe
Submitted: 1 year ago.
Category: Construction and Road Equipment
Customer: replied 1 year ago.
We think it has something to do with the electrical clutch disconnect. (on the loader or gearshift lever). Is there a selionoid that can go bad or something on this? We downloaded a repair manual but we can't seem to find what is wrong.
Expert:  Curtis B. replied 1 year ago.

What is wrong? You have lost travel in both directions? There is a solenoid that kicks transmission into neutral when you use the button on the loader lever or the gear shift lever.

Customer: replied 1 year ago.
that is how the machine acts. Its like the button is pushed. worked great when I parked about 2 weeks ago.I got on today and will not move either way. I can hear the relay click with the key on and engine off. Fuses are good. Oil levels are good. No drag or try like the problem mechanical. I think it is electrical. Can you tell me how to find out whats wrong.
Expert:  Curtis B. replied 1 year ago.

# 17 is the solenoids for Forward, Neutral Clutch Disconnect, Reverse. You have to get to the control vlav at the tranmission and check the solenoids for voltage from the shifter. All three solenoids are the same, so you can mark them and then swap them them to check.

Customer: replied 1 year ago.
The loader and shifter either one could be sending right? Will that mean one of the switches are bad. Could they be disconnected to move Machine until I get parts?
Expert:  Curtis B. replied 1 year ago.

The two switches can be disconnected, to see if they are causing the problem.