How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Andy Your Own Question
Andy
Andy, Computer Consultant
Category: Computer
Satisfied Customers: 5316
Experience:  11yr exp, Comp Engg, Internet expert, Web developer, SEO
16465236
Type Your Computer Question Here...
Andy is online now
A new question is answered every 9 seconds

These problems have been experienced for the last several

Customer Question

These problems have been experienced for the last several days.
JA: What's the brand and model of your computer? And the Operating System (OS)?
Customer: hp & windows 7
JA: How long has this been going on with your computer? What have you tried so far?
Customer: Several days. It started with emails problem with not being able to open a link withing the email. When clicking on an internal email, or title withing and email the result is a blank page. However, this morning I tried this again and I received what appears a notice from Mozilla firefox entitled: User Account Control. Thei nterna iquestion is: Do you want to allow the following programs to make chages to this computer.
JA: Who is your email provider (Gmail, Yahoo, Outlook, etc.)?
Customer: Thunderbird
JA: How do you usually access your email? On a phone or tablet, or through a web browser?
Customer: Click on icon
JA: What troubleshooting have you tried?
Customer: None
JA: Anything else you want the Email Expert to know before I connect you?
Customer: I am also unable to have the Mozilla Firefox icon react to bringing up my home page.
Submitted: 8 months ago.
Category: Computer
Expert:  Richard replied 8 months ago.

Thank you for your question. My name is ***** ***** I look forward to assisting you.

In Firefox, click on the three bars in the top right then click on the ? Icon then Troubleshoot then refresh

Let this complete and when it has, tell me if it is then allowing you to open links correctly please