How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Andy Your Own Question
Andy
Andy, Computer Consultant
Category: Computer
Satisfied Customers: 5316
Experience:  11yr exp, Comp Engg, Internet expert, Web developer, SEO
16465236
Type Your Computer Question Here...
Andy is online now
A new question is answered every 9 seconds

Thanks for answering.. Here's the problem. I have a Dell

Customer Question

Thanks for answering. My name is*****: What kind of computer do you have?
Customer: Here's the problem. I have a Dell E6420 laptop with an OEM version of Windows 7 installed by me. All was well until two days ago when it was unable to boot up. The offered repair options did not remedy the problem. I removed the SSD (hard drive) and installed it in an external SATA box. I attempted to boot another PC that I have from the Dell's SSD, again it failed with the same error state. I unplugged the Dell SSD from the second PC and now that PC fails to boot with the same error. I assume that there is malware going on here. Does MS have any information that could help?
JA: Have you installed any updates recently?
Customer: Yes, the Dell, and the other PC, were current for the important Windows updates and both PCs had run antivirus updates and scans as well as Windows Defender scans. No other updates had been performed.
JA: Anything else you want the computer expert to know before I connect you?
Customer: no
Submitted: 2 months ago.
Category: Computer
Expert:  Moses C replied 2 months ago.

Hi, Welcome to JustAnswer tech support, thank you for utilizing our services.
I am sorry to hear that you are facing windows boot issue. I will do my best to help and fix it.

Expert:  Moses C replied 2 months ago.

when you try to boot up what is the error you get?