How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ricky Kresslein Your Own Question
Ricky Kresslein
Ricky Kresslein, Computer Hardware Engineer
Category: Computer
Satisfied Customers: 387
Experience:  3+ Years in Tech Support
98270431
Type Your Computer Question Here...
Ricky Kresslein is online now
A new question is answered every 9 seconds

Ubuntu 16.04 updated to Xenial. Browser sound is fine for

Customer Question

Ubuntu 16.04 updated to Xenial. Browser sound is fine for all browsers. There is no sound from Videos or VLC. Any help welcome.
JA: What kind of computer do you have?
Customer: old quad core 32 bit
JA: Have you installed any updates recently?
Customer: I always install updates when the Software Updater says I can. At this point the Systems Settings that used to be on the launch bar has disappeared. I tried installing the KDE System Settings but it shows very few options.
JA: Anything else you want the computer expert to know before I connect you?
Customer: no
Submitted: 5 months ago.
Category: Computer
Expert:  Ricky Kresslein replied 5 months ago.

Hi, my name is ***** ***** I will do my best to help you today. To make sure I don’t miss anything, please give me a minute to review your question.

Expert:  Ricky Kresslein replied 5 months ago.

Please open Terminal and run the command 'alsamixer'. be sure all the levels are turned up.

Expert:  Ricky Kresslein replied 5 months ago.

Did this work for you?