How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Stevens Your Own Question
A. Stevens
A. Stevens, Computer Support Specialist
Category: Computer
Satisfied Customers: 1557
Experience:  10+ years of Desktop, Laptop, and Server troubleshooting and support.
Type Your Computer Question Here...
A. Stevens is online now
A new question is answered every 9 seconds

I have a Biostar TA970 motherboard with an AMD FX. I cannot

Customer Question

I have a Biostar TA970 motherboard with an AMD FX. I cannot get Windows Server 2012 R2 to install. It starts loading the files and displays a message that I cannot read because it does not appear on the screen long enough and reboots. Is there some kind of BIOS configuration change that I can make?
Submitted: 2 years ago.
Category: Computer
Expert:  A. Stevens replied 2 years ago.
Hi, I am A. Stevens here to help with your question! What version did you receive from Microsoft? Did you download from VLSC or did you get physical media?
Customer: replied 2 years ago.
I got a VLSC.
Customer: replied 2 years ago.
It does install as a guest os in Hyper-V but not as a host os.
Expert:  A. Stevens replied 2 years ago.
How are you mounting in the physical hardware? USB, network, CD ?
Customer: replied 2 years ago.
Using the on board SATA DVD drive.
Expert:  A. Stevens replied 2 years ago.
I've seen this install issue with certain media...have you tried to install it over network on using USB?
Customer: replied 2 years ago.
Not yet.
Expert:  A. Stevens replied 2 years ago.
Give it a shot and see what happens...doesn't make a lot of sense but I encountered the same issue with a few other machines before also
Customer: replied 2 years ago.
Ok, I will create a boot USB and copy the install files to it and attempt to install the os that way. I will have to contact you later, say tomorrow.
Expert:  A. Stevens replied 2 years ago.
No problem, just reply here and we can continue.
Customer: replied 2 years ago.
The USB method did not work. However, I solved the problem. I installed an 180 day evaluation version without any problems. I then changed the activation key with my key and it converted to a full version. Thanks for the help.
Expert:  A. Stevens replied 2 years ago.
Great, not a problem. Glad you got it resolved. Please do leave a positive rating here, I would really appreciate it. Thanks.