How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Martin Your Own Question
Martin
Martin, Network Engineer
Category: Computer
Satisfied Customers: 2933
Experience:  10+ Years ExperienceCCNA Network EngineerA+ Net+ Linux & Windows OSC++ Programming
74139101
Type Your Computer Question Here...
Martin is online now
A new question is answered every 9 seconds

I upgraded to the win 8.1 preview addition. In the lower right

This answer was rated:

I upgraded to the win 8.1 preview addition. In the lower right hand quarter of the screen it says,"Secure boot isn't configured correctly". Below that is Build 96. My computer seems to run OK. Is this something I need to address? Thank You Sharon

Hello Sharon, welcome to JustAnswer my name is XXXXX XXXXX I'm one of the experts who will be assisting you today.

Your PC should be running OK, the message you're getting is because Secure Boot isn't running and is a known issue among 8.1 users.

To correct this you need to download the following package from the Microsoft webpage:

http://support.microsoft.com/kb/2902864

Scroll down to where it says "How to obtain this update" and click on "Download the package now." next to where it says "All supported x64-based versions of Windows 8.1" which is for 64 bit systems.

If your computer is relatively new it will most likely be a 64 bit system, if it is older, then you might have to download the x86 version directly above but give the x64 version a shot first.

If you have any doubts or would like any additional information or assistance, please do not hesitate to let me know.

Regards,
Martin

Martin and 5 other Computer Specialists are ready to help you