How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Aaron B Your Own Question
Aaron B
Aaron B, Computer Support Specialist
Category: Computer
Satisfied Customers: 431
Experience:  Thirteen years of experience providing computer support for fortune 500 companies and government.
22099314
Type Your Computer Question Here...
Aaron B is online now
A new question is answered every 9 seconds

my laptop does not recognize my new virgen wireless, mc760

Customer Question

my laptop does not recognize my new virgen wireless, mc760
Submitted: 7 years ago.
Category: Computer
Expert:  Aaron B replied 7 years ago.
Hi JACUSTOMER-t1eo0n8j-. Thank you for asking your question on JustAnswer. The other Experts and I are working on your answer. By the way, it would help us to know:

-Did a Broadband2go software install successfully?

Thank you again for trusting us with your problem. Please reply as soon as possible so that we can finish answering your question.
Customer: replied 7 years ago.
no it did nothing but recognize. the usb and tell me it is ok to unplug it.

thanks
Expert:  Aaron B replied 7 years ago.
Hello,

You can try plugging it into a different USB port on your laptop if it has more than one. Also, make sure you are logged into your Windows XP computer with an administrator account. Another option to try is to boot your computer into Windows safe mode with networking.

Reboot your computer and press your F8 key after your computer splash screen displays and before Windows XP boots. Select "Safe mode with networking" at an advanced boot options menu. Connect your USB modem and see if it installs your software successfully and you can configure it correctly.

Thanks,
Customer: replied 7 years ago.
same sh--- different time sorry.
Expert:  Aaron B replied 7 years ago.
Hello,

You may have autoplay disabled which might cause Broadband2go software not to load and install. Plug in your USB modem in again. Open up windows explorer and try to browse your USB device like you would your C: hard drive.

If your able to access a drive on your USB device then look for an install file and run it that way.

Thanks,
Customer: replied 7 years ago.
it looks ready to go but it does not say ready it says no device? sorry
Expert:  Aaron B replied 7 years ago.
Hello,

Insert your USB modem into a computer in which it already works well. Make sure that AUTO everything is turned on (checked). This includes "Autoinstall", "Autolaunch", "Autoconnect", etc.

Keep digging through Broadband2Go software menus to make sure you find everything that has "auto" in front of it and make sure it's checked "yes" or "on". That way, when you insert your modem into a different laptop or computer, Windows won't misconfigure it. Hopefully, this time it will work on your other computer.

Thanks,