How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask e-Guru Your Own Question
e-Guru
e-Guru, Computer Support Specialist
Category: Computer
Satisfied Customers: 283
Experience:  MCSE MCPD
19478612
Type Your Computer Question Here...
e-Guru is online now
A new question is answered every 9 seconds

my computer doesnt recognize the built-in webcam (it doesnt

Customer Question

my computer doesn't recognize the built-in webcam (it doesn't even appear on the "view hardware and devices" list ...?? please help!
Submitted: 8 years ago.
Category: Computer
Expert:  e-Guru replied 8 years ago.

Hi,

 

If I understand your issue corrrect your web cam is not detected . Please provide me some details:

 

Make and model of your web cam.

Is it a first time installation or it was working earlier.

Do you have a drivers cd for the same.

 

Thanks

Customer: replied 8 years ago.
http://forums.lenovo.com/t5/X-Series-ThinkPad-Laptops/webcam-doesn-t-work-anymore-x200-7458-AH8-Vista-64-Premium/m-p/146962
This is the problem I'm having (see link) -- it used to work. I think it stopped working after one of the system updates, but I'm not exactly sure. It is the integrated webcam. When I try to repair it (through "Uninstall integrated cameras") nothing happens. Thanks!
Expert:  e-Guru replied 8 years ago.

Hi,

 

Thank You for your clarification. Please perform the following steps to bring back your web cam and make it working.

 

1) Please go to control panel/add remove softwares/select any software related to webcam/and then uninstall it.

Now reboot your laptop and then intall a fresh copy of the drivers and softwares.

 

If the issue still persists

 

2) Please do a system restore so that the system get rids of the update that it might have downloaded as update push.

 

Thanks

Customer: replied 8 years ago.
Hi Sorry to take so long. Reinstalling the drivers as you suggested didn't work. Then, I tried to do system restore but the program says I don't have any back-ups ?!
Thanks! Cindy
Expert:  e-Guru replied 8 years ago.
Hi,

Did you try downloading the drivers fresh from the website and then install it. Download the drivers for xp only.

Thanks
Customer: replied 8 years ago.
Yes, this is where I downloaded from
http://www-307.ibm.com/pc/support/site.wss/MIGR-70600.html
I have XP home edition
Expert:  e-Guru replied 8 years ago.
Since I am having no further suggestion I am opting out of this question allowing other experts to provide their assistance .

Thanks
Customer: replied 8 years ago.
Thank you for your help. Hopefully, someone else will have an answer.