How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dustin Your Own Question
Dustin
Dustin, Computer Support Specialist
Category: Programming
Satisfied Customers: 13226
Experience:  I speak PC fluently, so you dont have to! Worked in The US Army as A Network Switching Systems Operator/Controller
19897260
Type Your Programming Question Here...
Dustin is online now
A new question is answered every 9 seconds

In the menu link when I put in a url information to have a

Customer Question

in the menu link when I put in a url information to have a website link on the menu tabs after i put in the website url and the link name and click update and go check the menu links link name does not appear. I have another wp that I do the same thing and it works just fine. but the other one does not show the links. the website that is showing all my url links is nationalwealthcenternetwork.com the one not showing the url links in the menu bar is nwccompensation.com it just shows 3 pages the 3 link names that art url related are
"gods page" "how NWC works" and "shopping" these 3 are all url's. so I don't know why nationalwealthcenternetwork.com is doing fine but nwccompensation.com does not show the links. and I do everything the same in the menu set up.
so can you help me...thanks Ken
Submitted: 1 year ago.
Category: Programming
Expert:  Dustin replied 1 year ago.

Good morning Ken. It sounds to me like either the flexibility theme is the issue. Or one of your other plugins that you are using with the flexibility theme is the issue.

Especially if you have a page that works with the theme, but another that doesnt. Then its definitely a plugin.

So what we want to do is deactivate all of your plugins and then see if you can add the link normally.

If you can, then we should activate half of your plugins and check if you can add the link normally.

And keep turning on half of the plugins ( and keeping track of what you turned on ) Till it stops working. Once it stops working.

You know the issue was with one of the last few plugins you turned back on.

Then its a matter of whittling them down one at a time. Heres the FAQ page on plugins, as a reminder of how to get to your WP plugin panel, in order to troubleshoot.

http://codex.wordpress.org/Managing_Plugins

If you have further questions or run into any issues, let me know!

Dustin S.

Related Programming Questions