How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Syseng Your Own Question
Syseng
Syseng, Computer Systems Engineer
Category: Networking
Satisfied Customers: 6686
Experience:  Cisco and Microsoft certified with over 20 years experience in system design, integration and development
13852270
Type Your Networking Question Here...
Syseng is online now
A new question is answered every 9 seconds

I have a IOGear GWU627 adapter connected to an alarm system.

This answer was rated:

I have a IOGear GWU627 adapter connected to an alarm system. My local network has 192.168.1.X IP addresses but the IOGear has a 192.168.254.4 network address which means I can't access the alarm set up page on my computer
JA: Just to clarify, what's the make and model of your machine, and what operating system are you running?
Customer: windows 10, hp pc
JA: What happened right before this popped up?
Customer: ?
JA: What confuses you?
Customer: the comment that I first entered
JA: What troubleshooting have you tried?
Customer: lots...otherwise I wouldn't be here :)
JA: Anything else you want the Network Expert to know before I connect you?
Customer: no

Hello,

My name is David.

To access the alarm setup page you will need to manually assign an IP address to your computer, then connect to the adapter and change the IP address on the adapter to DHCP or a static IP address in the 192.168.1.x range, and then change the IP address on your computer back to the original DHCP or 192.168.1.x IP so that you can access the adapter.

To make the IP change on Windows 10 click the Start button, then the Search box and type ncpa.cpl in the Search box and press Enter.

In the Network Connections window that opens, right click on the network adapter you use to connect to the network and the IOGear device and click Properties, then click on TCP/IP v4 and click Properties. In the Properties window click Use the Following IP Address radio button and enter 192.168.254.5 and press tab then enter 255.255.255.0 for the Subnet Mask then click Apply then OK then OK again to save the settings. Then you should be able to connect to the IOGear adapter, change the IP address settings on the adapter to the 192.168.1.x range and then make sure the DHCP server on the IOGear adapter is disabled if you have a router on the network that is already supplying IP addresses via DHCP.

Please let me know the result and if you need further assistance. Also, please provide a

positive rating (3, 4, or 5 star) as that is how I receive credit for my work.
Thanks,
David.

Customer: replied 1 month ago.
Hi David,
Thanks for your response. I followed the first part of your instructions then got lost. I reset my plc IP address to 192.168.254.5 and the subnet to 255.255.255.0, however I dind follow how I can access my iogear adapter. I have plugged the adapter into my pc Ethernet port and opened up a web browser and looked for 192.168.254.4 (the IOGear IP address) but got a "site can't be reached" error message.....where am I going wrong? Thanks

Question - The IOGear default IP address is 192.168.1.252 so how did it get the 192.168.254.4 address?

Customer: replied 1 month ago.
I don't know. I assume it was assigned that by my alarm system (eyes-on evsl 4)

Did you see the 192.168.254.4 IP address displayed in the IOGear status page - is that how you found the IP address?

Customer: replied 1 month ago.
The IP address is displayed in the map of devices I have connected to my router (from my isp). It shows as EnvisaLink with the IP address as 192.168.254.4. The EnvisaLink is connected to the IOGear adapter using a cat 5 cable. I should say that my connectivity over internet is fine, it's just that i can't access the EnvisalLink menu via my plc because it's showing up as on a non 192.168.1.x up adress

If the 192.168.254.4 IP address was not displayed in the IOGear status page then change the IP address on the computer to 192.168.1.3 and save the setting. Then connect the computer to the IOGear and open your web browser and type 192.168.1.252 into the address bar of the web browser and the IOGear administration page should appear. You can then login and change the IOGear configuration as needed to support your network.

Customer: replied 1 month ago.
To clarofy, my connectivity with the EnvisaLink device over internet is fine, meaning that the IOGear adapter is doing its job in providing a connection to the EVSL unit, but the challenge is that I can't access the EVSL menu screen on my plc, because it's not recognizing the non 192.168.1.x address. Where I need your help is changing the IOGear adapter to a 192.168.1.x address without losing the internet functionality
Customer: replied 1 month ago.
I've done that, but I don't know how to set the IOGear adapter so that when I plug it into the EVSL it's still connecting on the same 192.168.1.x / subnet
Customer: replied 1 month ago.
I can access the IOGear menu and have the option to set up the module as a gateway, bridge or wireless ISP. It's currently set as Bridge. Is this the issue or do I need to adjust a different setting?
Customer: replied 1 month ago.
I also have a menu screen where I can set up the Lan interface (ip address dhcp etc.) but I don't know what to change/ what to change it to

Ok, understood.

The reason the IOGear is allowing Internet access is that it is currently configured in bridge mode.

Since your router is already provide DHCP service and the IOGear is in bridge mode, do not enable DHCP on the IOGear.

So the IOGear is connected to the Envisalink through an Envisalink Internet module correct?

Customer: replied 1 month ago.
Correct

Ok so it sounds like the envisalink may have a static IP even though it is supposed to use DHCP by default. If you type

envisalink

into the web browser address bar and press Enter while connected to the IOGear does the web browser connect to the Envisalink configuration page?

Customer: replied 1 month ago.
No.

If you open a command terminal on your computer and type

ipconfig /all

what IP address, default gateway and subnet mask is assigned to your computer?

Customer: replied 1 month ago.
With the IOGear adapter plugged into my pc, I see;
192.168.1.3
Subnet 255.255.255.0
Customer: replied 1 month ago.
But now when I type 192.168.1.252 into the browser I don't get anything.....'site cannot be reached'

Ok thanks.

Next, change the IP address settings on your computer to use DHCP and save the setting. Then disconnect and reconnect the cable connecting to the IOGear and let me know what the IP address reads on the computer when you run the ipconfig /all command again.

Customer: replied 1 month ago.
How do I do that?

Click the Start button, then the Search box and type ncpa.cpl in the Search box and press Enter.

In the Network Connections window that opens, right click on the network adapter you use to connect to the network and the IOGear device and click Properties, then click on TCP/IP v4 and click Properties. In the Properties window click Obtain an IP Address Automatically and click the Obtain a DNS IP Address Automatically radio button then click Apply then OK then OK again to save the settings. Then on the command line again type ipconfig /all and press Enter and let me know the IP address, subnet mask and gateway address assigned to the computer.

Customer: replied 1 month ago.
The IOGear adapted is still plugged in my plc Ethernet port.....it showing 'no network access'
Customer: replied 1 month ago.
When I look in ipconfig it shows 169.254.137.91 (preferred)

Is the computer plugged into the network or connected to the network via wireless?

If it is then on the command terminal type

ipconfig /release

followed by:

ipconfig /renew

and then type

ipconfig /all

and let me know what IP address is assigned.

Customer: replied 1 month ago.
It is not connected....as I mentioned above, it was still connected to the IOGear adapter. Do you want me to unplug the IOGear and plug the hard wire Ethernet cable back in and run the ipconfig>
Customer: replied 1 month ago.

Oh OK, you mentioned the IOGear being plugged into a plc so I thought it was no longer plugged into your computer.

The 169.254.x.x result means that the IOGear is not providing dynamic DHCP IP addresses, and the router is not providing dynamic DHCP IP addresses through the IOGear device. That would mean that the Envisalink has a static IP address of 192.168.254.4 as displayed by your router.

Next please plug your computer into the router and then on the command terminal type

ipconfig /release

followed by:

ipconfig /renew

and then type

ipconfig /all

and let me know what IP address is assigned.

Also, while connected to the router, access the router configuration pages and make sure WPS is enabled so the IOGear can connect to the router.

Customer: replied 1 month ago.
Sorry, my iPad spell corrected PC to PLC....apologies for the confusion. New IP address is 192.168.1.10
Customer: replied 1 month ago.
Wps enabled

Ok, no worries and thanks.

Next, login to the router and enable WPS which is usually disabled by default. Since WPS is what the IOGear uses to automatically connect to the router this need to be enabled on the router.

Ok thanks.

Customer: replied 1 month ago.
Done

Now press the WPS button on the IOGear to connect it to the wireless network. Then check the status pages on the router to confirm that the IOGear has connected to the router's wireless network.

Customer: replied 1 month ago.
Router says "connected"

Ok good.

Now check the list of connected devices on the router status pages and see if the Envisalink is listed and its IP address.

Syseng and 4 other Networking Specialists are ready to help you
Customer: replied 1 month ago.
It is. Thank you....all done. Sorry this took so long. 5 stars!

Ok great. If you need further assistance just let me know.

Thanks,

David.