How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Claws224 Your Own Question
Claws224
Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1256
Experience:  IEEE, Microsoft
5195814
Type Your Networking Question Here...
Claws224 is online now
A new question is answered every 9 seconds

Receiving C 27 air iMessage but I'll cables are securely

Customer Question

Receiving C 27 air iMessage but I'll cables are securely connected
JA: Can you describe your network setup (devices and cables used)?
Customer: I'm not media literate, but a service technician set up everything, recently had to move computer and router etc., everything reconnected, all other Equipment working well, phone PC etc.
JA: What happened right before this popped up?
Customer: Had to move media connections but reinstalled
JA: What troubleshooting have you tried?
Customer: Only the systems connect feature in Settings
JA: Anything else you want the network expert to know before I connect you?
Customer: Don't know what to ask
Submitted: 3 months ago.
Category: Networking
Expert:  Samuel Kresslein replied 3 months ago.

Hello, my name is ***** ***** I am one of the experts that is going to help you today. Please give me a moment to look over your question so I don't miss anything.

Expert:  Samuel Kresslein replied 3 months ago.

Is your internet working currently or no?

Customer: replied 3 months ago.
Expert:  Samuel Kresslein replied 3 months ago.

Okay good, so what is the exact issue?

Customer: replied 3 months ago.
My Internet is working for all my other devices, in era message C 27 indicates that my TiVo is not connected to the Internet, it suggests the cables are disconnected, they are not
Expert:  Samuel Kresslein replied 3 months ago.

Okay great.

Lets try these steps first.

  1. If you set a password ***** your MoCA network, be sure it is set correctly under

    Settings and Messages > Settings > Network > Change network settings > MoCA (coax) Connection.
  2. Verify that your coax connections are secure.
  3. Can you connect to the Internet with another device? Yes: Continue to the Step 4. No: There may be a problem with your Internet service.
  4. Restart your TiVo DVR by going to:

    TiVo Central > Settings & Messages > Help > Restart or Reset System > Restart the TiVo DVR

    If you cannot restart the DVR from the TiVo menus, you will need to powercycle the DVR:

    a. Remove the power cord from the back of the DVR.
    b. Wait at least 15 seconds and then reinsert the power cord.
Customer: replied 3 months ago.
Have reviewed and tried all suggestions without success
Expert:  Samuel Kresslein replied 3 months ago.

Okay, next lets try to power down the TiVo again.

After the TiVo is powered down unplug your modem for 1 minute.

When the minute is up, plug your modem back in.

After your modem has fully restarted, plug the TiVo back in and power on.

This should reset the DNS and IP of the device.

Let me know when you are finished!

Customer: replied 3 months ago.
Done that but no luck I guess it's time to contact my service provider

Related Networking Questions