How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask arsufi Your Own Question
arsufi
arsufi, Computer Hardware Engineer
Category: Networking
Satisfied Customers: 1347
Experience:  MCSE, RHCE, IBM System X Server Certified
50085326
Type Your Networking Question Here...
arsufi is online now
A new question is answered every 9 seconds

Tech, I have Toshiba Tecra R940. Which doesn't support WiFi

Customer Question

For Randy Computer Tech,I have Toshiba Tecra R940. Which doesn't support WiFi 5.0 GHz. It only detects 2.4GHz.
I was doing some research online and found some information that dual band USB adapter can help my laptop to detect WiFi 5GHz, as my router provides both.
So I bought AC600 WiFi ( https://www.amazon.com/gp/product/B01FG231MK/ref=oh_aui_detailpage_o07_s00?ie=UTF8&psc=1 )
But not sure how can I make it working? Can you please advice?
Submitted: 10 months ago.
Category: Networking
Expert:  arsufi replied 10 months ago.

i,

My name is***** am sorry to hear that you have this issue, I look forward to assisting you today with your question and providing the best answer possible.

Please save this page to favorites( ctrl + d) so that you can reconnect in case you get disconnected

Expert:  arsufi replied 10 months ago.

By the way, have you installed the driver for this device?

Expert:  arsufi replied 10 months ago.

Or just plugged and try to connect router..

Customer: replied 10 months ago.
just plugged to the USB port.
Expert:  arsufi replied 10 months ago.

Hey ITpro, if you little bit techie, here's the steps you can follow:

  1. Connect device to computer
  2. Open Device Manager, right click wireless device and click for update driver..Or install driver from disc if you got it with device
  3. Once installed, close Device Manager and reopen, Then right click wireless adapter > Click Properties > Click Advanced > There you can find option to switch either to 5.0GHz or Auto Mode

Set to 5GHz mode and see if it detect signals from router now

Expert:  arsufi replied 10 months ago.

Note: Make sure router is transmitting 5.0GHz signals

Expert:  arsufi replied 10 months ago.

Let me know if you still have problem...

Prayer time. Please bear me 15mins, I shall join you soon

Expert:  arsufi replied 10 months ago.

Hi

Expert:  arsufi replied 10 months ago.

Can you update status