How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Richard Your Own Question
Richard
Richard, Network Specialist
Category: Networking
Satisfied Customers: 38519
Experience:  20 years consulting in the IT industry with Networking
32989067
Type Your Networking Question Here...
Richard is online now
A new question is answered every 9 seconds

The solution problem that you posted deals only with a

Customer Question

The solution for my problem that you posted deals only with a wireless connection not an ethernet..
JA: Have you tested the connections by doing a ping utility test?
Customer: The router works fine! wirlessly and with 3 computers. There is a false unsecured network in the router but my UN and PW dont work nor does Linksys admin work
JA: What troubleshooting have you tried?
Customer: Called Linksys and they wont help. setup password ***** un dont work
JA: The network expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: no
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Network Technician about your situation and then connect you two.
Submitted: 1 year ago.
Category: Networking
Expert:  Richard replied 1 year ago.

Hi there and welcome

To check, the issue is you have an unsecured network you are trying to remove?

Is this correct?

Customer: replied 1 year ago.
correct but I cannot access Linksys router..UN/PW dont work
Expert:  Richard replied 1 year ago.

Which model router do you have?

Customer: replied 1 year ago.
Model4200 network address is NOT 192.168.1.1 but 192.168.0.1
Expert:  Richard replied 1 year ago.

are you currently on a windows or mac computer? And which version?

Customer: replied 1 year ago.
Windows 7 64
Expert:  Richard replied 1 year ago.

Thanks

Sounds like your referring to the guest network on the router.

First though, as it is by default 192.168.1.1, did you change it specifically to 192.168.0.1?

Customer: replied 1 year ago.
I have done nothing..
Customer: replied 1 year ago.
I went into ipconfig and saw IPA
Expert:  Richard replied 1 year ago.

Press the windows key + R

Type in

CMD

Press enter

Type in black window

ipconfig

press enter

What is listed as the default gateway?

Customer: replied 1 year ago.
192.168.0.1
Customer: replied 1 year ago.
router responds when that is inputed but UN/PW I set up on router doesnt work nor does "admin"
Expert:  Richard replied 1 year ago.

ok, strange if you never changed it.

Click on this link then

http://192.168.0.1

What do you then see?

Customer: replied 1 year ago.
34;Authentication Required" Asking for UN/PW but the UN/PW set up on router wont work. "Admin/Admin doesnt work either
Customer: replied 1 year ago.
I discovered the "unsecure" network with my un/guest when using my wife's macbook pro..wireless...
Expert:  Richard replied 1 year ago.

use blank for username and admin for password ***** thats the default

Tell me if it is accepted please.

Customer: replied 1 year ago.
My regular home network is secured
Customer: replied 1 year ago.
NO wont accept
Expert:  Richard replied 1 year ago.

ok, then the only way is to reset the router.

This is the guest network though so they cannot access your network but they can use your internet.

You will need to reset it via the reset button on the back of the router (hold it in for 10 seconds then release)

Make sure your connected to it via a cable as you will lose wireless.

Then once reset go to http://192.168.1.1 using no username and admin as the password

Let me know the results please.

Customer: replied 1 year ago.
reset not working
Customer: replied 1 year ago.
still only recognizes 192.168.0.1
Expert:  Richard replied 1 year ago.

you are connected to it via a cable?

Customer: replied 1 year ago.
ethernet yellow cable..have 2 othercomputers, xp and W10..same same
Expert:  Richard replied 1 year ago.

ok, remove power to it, wait 5 minutes, connect power, wait 5 minutes, hold in reset button for 10 seconds using a pin, release and tell me if it then resets please.

Customer: replied 1 year ago.
Richard, I don't have that much time...I have to go to work...can we delay this until later?
Expert:  Richard replied 1 year ago.

ok, I will mark it to stay open

Customer: replied 1 year ago.
How do I get back to you?
Expert:  Richard replied 1 year ago.

return to this web page and post a message and we can continue

Customer: replied 1 year ago.
ok thanks1
Expert:  Richard replied 1 year ago.

your welcome

Customer: replied 1 year ago.
Richard,
I have to leave for work but I tried your last solution, power off 5minutes, hold in reset button....did not work...
Dan
Expert:  Richard replied 1 year ago.

It sill will not reset?

If not then its a faulty router, this is the only cause left if its not even resetting.

I am really sorry about this and you are going to have to return the router to have it replaced. Itwill be covered by the warranty if this has not expired, and the replacement will be done at no cost to you. I am really sorry about this, and if you have problems, or would like any additional information or assistance, please do not hesitate to let me know. And if you can take a second to rate my service by clicking one of the stars at the top of the page, then submit, that would be greatly appreciated. Thank you