Networking

Ask computer networking questions and get answers ASAP

Ask a Computer Expert,
Get an Answer ASAP!

I was changing my configuration router and somehow messed up…

Customer Question
Hello, I was changing my configuration...
Hello,
I was changing my configuration for my router and somehow messed up the NAT translation. Previously it was working. I should have made a backup config. However, now I cannot access any devices on my internal network setup with NAT from the outside. I can't even SSH into the router remotely. What would cause this?
Building configuration...
Current configuration : 2775 bytes
!
! Last configuration change at 14:45:14 UTC Wed Mar 2 2016 by thatchercomp
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GCT890
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging buffered
no logging console
enable secret 5 $1$MPcW$z6ME5/8/0/GhvOx4hN55//
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
!
!
!
aaa session-id common
!
!
!
!
!
!
!
ip dhcp excluded-address 192.168.0.1 192.168.0.3
!
ip dhcp pool internal
import all
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 8.8.8.8
!
!
!
ip name-server 24.116.0.53
ip name-server 24.116.2.50
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C891F-K9 sn FGL19402189
!
!
object-group network Server
host 192.168.0.4
!
username thatchercomp privilege 15 secret 5 $1$raU3$Wfq4vq/vZxOlzdOCAim/3.
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0
no ip address
!
interface GigabitEthernet1
no ip address
!
interface GigabitEthernet2
no ip address
!
interface GigabitEthernet3
no ip address
!
interface GigabitEthernet4
switchport access vlan 2
no ip address
!
interface GigabitEthernet5
no ip address
!
interface GigabitEthernet6
no ip address
!
interface GigabitEthernet7
no ip address
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address (my public ip goes here) 255.255.255.192
ip nat outside
ip virtual-reassembly in
!
interface Vlan2
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Async3
no ip address
encapsulation slip
!
ip default-gateway 72.24.66.193
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip nat inside source list 101 interface Vlan1 overload
ip nat inside source static tcp 192.168.0.4 82 interface Vlan1 80
ip nat inside source static tcp 192.168.0.4 3389 interface Vlan1 3015
ip route 0.0.0.0 0.0.0.0 Vlan1
!
!
access-list 101 remark CCP_ACL Category=18
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
!
!
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line 3
modem InOut
speed 115200
flowcontrol hardware
line vty 0 4
transport input telnet
!
scheduler allocate###-##-####
!
end
Submitted: 2 years ago.Category: Networking
Show More
Show Less
Ask Your Own Networking Question
Answered in 1 hour by:
3/2/2016
Network Technician: hongkongpom, Computer Support Specialist replied 2 years ago
hongkongpom
hongkongpom, Computer Support Specialist
Category: Networking
Satisfied Customers: 1,464
Experience: Microsoft Certified Desktop Support Techician since 2007
Verified

Sorry but we need to know the make & model of your router?

Ask Your Own Networking Question
Was this answer helpful?

How JustAnswer works

step-image
Describe your issueThe assistant will guide you
step-image
Chat 1:1 with a network technicianLicensed Experts are available 24/7
step-image
100% satisfaction guaranteeGet all the answers you need
Ask Claws224 Your Own Question
Claws224
Claws224
Claws224, IEEE Network Engineer
Category: Networking
Satisfied Customers: 1,256
1,256 Satisfied Customers
Experience: IEEE, Microsoft

Claws224 is online now

A new question is answered every 9 seconds

How JustAnswer works:

  • Ask an ExpertExperts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional AnswerVia email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction GuaranteeRate the answer you receive.

JustAnswer in the News:

Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.

What Customers are Saying:

I am very happy with my very fast response. Eric is very knowledgeable in the subject area. Thank you!

RPAustin, TX

My Expert answered my question promptly and he resolved the issue totally. This is a great service. I am so glad I found it I will definitely use the service again if needed.

One Happy CustomerNew York

Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help.

Mary C.Freshfield, Liverpool, UK

This expert is wonderful. They truly know what they are talking about, and they actually care about you. They really helped put my nerves at ease. Thank you so much!!!!

AlexLos Angeles, CA

Thank you for all your help. It is nice to know that this service is here for people like myself, who need answers fast and are not sure who to consult.

GPHesperia, CA

I couldn't be more satisfied! This is the site I will always come to when I need a second opinion.

JustinKernersville, NC

Just let me say that this encounter has been entirely professional and most helpful. I liked that I could ask additional questions and get answered in a very short turn around.

EstherWoodstock, NY

< Previous | Next >

Meet the Experts:

Claws224

Claws224

IEEE Network Engineer

1,256 satisfied customers

IEEE, Microsoft

Kevin

Kevin

LAN/WAN Specialist

1,165 satisfied customers

Certified MCSA and MCP Network Administrator with over 20 years of PC experience.

Byron

Byron

PC Support Tech

677 satisfied customers

CCNA, A+, MCSE 11 years at a large law firm.

Eric K.

Eric K.

Network Administrator

510 satisfied customers

13 years of desktop, server and network support experience

Mr. Clark

Mr. Clark

Network Engineer

510 satisfied customers

Computer Business Owner / Former DoD Network Specialist

Chris L.

Chris L.

Support Specialist

448 satisfied customers

Certified Networking expert with over 10 years experience.

Kamil Anwar

Kamil Anwar

Certified Networking Engineer

433 satisfied customers

8+ Years of Experience. / CCNA (S), CCNA (W), CCNA (RS), MCTS, MBCs.

< Previous | Next >

Related Networking Questions
I have a new Cisco 1921 IOS 15.4. DHCP cable modem on the
I have a new Cisco 1921 IOS 15.4. DHCP cable modem on the outside, 10.x.x.x network on the inside. I need a simple NAT/PAT configuration to access the Internet. I configured the ASA that this is repla… read more
Brent Woolverton
Brent Woolverton
Network Security Analyst
Associate Degree
44 satisfied customers
I asked questions before about monitoring network traffic
I asked questions before about monitoring network traffic at home. I now have the system laid out like this: cable modem feeds into Linksys#1 wireless router, not going to use wireless on it though. L… read more
Drew
Drew
101 satisfied customers
Trying to get reverse telnet working on AS5350 so we can test
Trying to get reverse telnet working on AS5350 so we can test modem calls out on new T1 circuit but running into "% Connection refused by remote host". Using command "telnet 10.16.132.199 2217"… read more
A. Stevens
A. Stevens
66 satisfied customers
I need remote assistance setting up a route and switch. Do
I need remote assistance setting up a route and switch. Do know of a service I can purchase to assist? The router is a Cisco 1921 with a Verizon HWIC access module and the switch is a C2960+48TC-S. I … read more
D.
D.
Associate Degree
76 satisfied customers
Im installing Cisco 3825 Router. Ive loaded the configuration
I'm installing Cisco 3825 Router. I've loaded the configuration with Gigabitethernet0/0 on the private IP and Gigabitethernet0/1 on our public route. When connect to it via serial connect I can't even… read more
monkerz57
monkerz57
1 satisfied customers
I need to configure a Cisco Router 1841 that has 2 interfaces
I need to configure a Cisco Router 1841 that has 2 interfaces one FastEthernet and one serial for wan connection. The second iso ( Serial Interface) will be the failover link if the priXXXXX XXXXXnk g… read more
jcm
jcm
Network Engineer
High School or GED
73 satisfied customers
We have the configuration below set up in a 3560 switch. We
We have the configuration below set up in a 3560 switch. We are running out of dynamic IP's in the current pool (6.35.159.0 – 6.35.159.255). We have a new set of IP's that we can use (6.44.56.0 – 6.44… read more
Netman70
Netman70
Network Engineer
Associate Degree
206 satisfied customers
NAT/Route from the local LAN through a VPN Tunnel:I have
NAT/Route from the local LAN through a VPN Tunnel: I have a VPN setup between a remote subnet, 10.77.0.0/16 and a local host at 10.49.215.56/32 using a Cisco 1800 series router. If I setup a loopback … read more
David L.
David L.
Bachelor\u0027s Degree
6 satisfied customers
Just obtained 2 x T1 from Verizon and need to bond them on a
just obtained 2 x T1 from Verizon and need to bond them on a Cisco 2811 with a VWIC-2MFT-T1 card.....NEED URGENT HELP no aaa new-model no network-clock-participate wic 0 no ip routing ! ! no ip cef ! … read more
DavidM
DavidM
Network Administrator
Vocational, Technical or Trade Scho
66 satisfied customers
I have a Point to Point T1 by AT&T and a Cisco 2600 router
I have a Point to Point T1 by AT&T and a Cisco 2600 router with T1 DSU/CSU card on each end. I cannot seem to get the networks connected. My 2 configs are as follows: Location 1: ! version 12.2 servic… read more
Danielle-Moderator
Danielle-Moderator
5 satisfied customers
Issue with remote users on pix firewall cannot access internal
Issue with remote users on pix firewall cannot access internal Gateway or each other. PIX Version 6.3(5) interface ethernet0 auto interface ethernet1 100full nameif ethernet0 outside security0 nameif … read more
lewisq1978
lewisq1978
23 satisfied customers
CISCO PIX515E Firewall questionHi There! I though I knew
CISCO PIX515E Firewall question Hi There! I though I knew Cisco's PIX products pretty well, but I am really stumped! I have a PIX515E firewall running PIX OS 7.2(3) with ASDM 5.2 with 6 Ethernet inter… read more
John
John
Network Manager
Master\u0027s Degree
258 satisfied customers
Ok here is a good one for you Network Experts I have a Cisco
Ok here is a good one for you Network Experts I have a Cisco 1800 Router attached to an MTU and I need to set up a VPN between this site and another site to allow encrypted traffic between those sites… read more
Route Ranger
Route Ranger
Chief Information Security Officer
Vocational, Technical or Trade Scho
140 satisfied customers
I have a CISCO 2811 Router I have two ports configured. Fe
I have a CISCO 2811 Router I have two ports configured. Fe 0/0 is 192.168.1.1 Fe 0/1 is 192.168.0.9 Fe 0/1 is jumpered into a 9 port switch card (0/1/0) HWIC in the router. I have a DHCP server sittin… read more
David L.
David L.
Bachelor\u0027s Degree
6 satisfied customers
I have a T1 connecting my workplace to one of our customers.
I have a T1 connecting my workplace to one of our customers. This line has been in place for about 10 years. Yesterday, the line went down. The phone company checked the circuit, and it's fine. They b… read more
James
James
Network & System Administrator
Bachelor\u0027s Degree
9,067 satisfied customers
I need help with a basic Cisco ASA configuration for a three
I need help with a basic Cisco ASA configuration for a three interface setup with one example of an inside allowed host (and required rules/nat/etc) and one allowed DMZ host. This will let me build my… read more
Datacenter-Designer
Datacenter-Designer
Bachelor\u0027s Degree
1 satisfied customers
I need to configure a multiservice cisco 2650xm got 6 usable
I need to configure a multiservice cisco 2650. I want to configure NAT inside and outside, so my several private LANs can get access to the Internet through my cisco. My cisco got a static public addr… read more
AFFalcon
AFFalcon
Network Engineer
Bachelor\u0027s Degree
87 satisfied customers
I have a Cisco 2811 router protecting a small network. I ...
I have a Cisco 2811 router protecting a small network. I have a user behind the Cisco NAT firewall that wants to VPN to a remote PPTP server. I have set up the user's Win XP laptop with the MS PPTP VP… read more
Flagbridge-NW
Flagbridge-NW
Principal Consultant
B.Kin, B.C.L, C. Neg, C. Med, C. A
1,786 satisfied customers
Disclaimer: Information in questions, answers, and other posts on this site ("Posts") comes from individual users, not JustAnswer; JustAnswer is not responsible for Posts. Posts are for general information, are not intended to substitute for informed professional advice (medical, legal, veterinary, financial, etc.), or to establish a professional-client relationship. The site and services are provided "as is" with no warranty or representations by JustAnswer regarding the qualifications of Experts. To see what credentials have been verified by a third-party service, please click on the "Verified" symbol in some Experts' profiles. JustAnswer is not intended or designed for EMERGENCY questions which should be directed immediately by telephone or in-person to qualified professionals.

Disclaimer: Information in questions, answers, and other posts on this site ("Posts") comes from individual users, not JustAnswer; JustAnswer is not responsible for Posts. Posts are for general information, are not intended to substitute for informed professional advice (medical, legal, veterinary, financial, etc.), or to establish a professional-client relationship. The site and services are provided "as is" with no warranty or representations by JustAnswer regarding the qualifications of Experts. To see what credentials have been verified by a third-party service, please click on the "Verified" symbol in some Experts' profiles. JustAnswer is not intended or designed for EMERGENCY questions which should be directed immediately by telephone or in-person to qualified professionals.

Show MoreShow Less

Ask Your Question

x