How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Computer Repairer
Category: Computer Hardware
Satisfied Customers: 207
Experience:  Working to keep PC-type computers working since 1988.
Type Your Computer Hardware Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I have a H170M-E D3 server board with an Intel i7-6700K

Customer Question

I have a H170M-E D3 server board with an Intel i7-6700K processor, 16 GB RAM and a 1 TB Seagate HD SATA 6. Processor is liquid cooled by Corsair. Power supply is 500 Watt Seasonic 85% efficient with power factor correction. I turn it on. Fan works, network lights up, BD drive opens and closes when I press the button, but there is no video output, no beeps, and nothing else happens. I do not know how to analyze the problem. I suspect that the MBoard does not recognize the Intel Graphics 530 accelerator module on-die in the processor. Help!
JA: How long has this been going on?
Customer: Brand new machine. Just built it.
JA: What troubleshooting have you tried?
Customer: I know the memory works. Used it in a H170M-Plus D3 machine running an i5. I know the Corsair works. Tried it in the Plus machine. I know the HD works. Inserted the drive in a USB carrier and read everything there in the Plus machine. The keyboard also works on another machine. The mouse works on another machine. The power supply worked on another motherboard. I checked out everything except the Mboard and processor.
JA: What's the make and model of your computer? Have you had problems with the USB port in the past?
Customer: I am a system builder. This is a custom build. Yes, I had trouble with the USB controller on the Plus machine. I know about the driver problem. However, I should have gotten to Apost without the keyboard and mouse.
JA: The computer expert can solve this for you. Anything else you want him to know before I connect you two?
Customer: I am technical, so he can talk Engineer-speak.
Submitted: 11 months ago.
Category: Computer Hardware
Expert:  Brent Woolverton replied 11 months ago.


I am sorry to hear about the trouble you are having with your build! First I would like to say I do not mean to offend if I mention something extremely basics. Typically build issues are caused by over looking the small stuff. I have done this myself many times and I build networks during the day! I would recommend that we start with the basics. I would setup the computer so it only has the PSU, motherboard, CPU and one stick of memory. Utilize the mouse and keyboard in the back USB ports, preferably the non-USB 3.X ones. (non blue). Use the on board graphics Please make sure the PSU is plugged in the 24 pin connector to the right of the memory and the eight pin to the right of the PS2 connectors. Also, make sure the liquid cooling fan is connected to the Four pin CPU FAN connector located to the right of the 8 pin PSU connector. Most motherboards have a safety feature that they will not initiate POST without this connector plugged in. Please let me know if the system posts.

Customer: replied 11 months ago.
I verified the settings for the cooler and everything you suggested except for the RAM . I used two sticks because it is dual channel. I am going to talk with Asus monday.
Personally, I suspect Asus has not discovered this anomaly because most users for this product are design engineers or gamers and prefer their own graphics cards and do not use the gpu feature of the processor.
Btw, I did not try to stump the experts
Customer: replied 11 months ago.
PS2: Yes, I made sure the monitor was on. I also tried both the hdmi and vga port on two different monitors.
PS3: Is this the UBER version of help desk work?
Expert:  Brent Woolverton replied 11 months ago.

Hello again,

I understand completely. No worries. Have you tried to clear the RTC RAM?

To erase the RTC RAM:

1) Turn off the computer and unplug the power cord

2) Use a metal object such as a screwdriver to short the two pins. (It is located at the bottom of the Motherboard marked CLRTC)

3) Plug the power cord and turn ON the computer (With the two pins shorted)

4) Hold down the <Del> key during the booth process and enter BIOS setup (If it gets that far).

Please let me know if this action provides any results.

Expert:  Brent Woolverton replied 11 months ago.

Also, just re-reading your notes from before, does your second machine as noted a sixth generation motherboard as well? Would it be possible to try your new i7 on it?

Customer: replied 11 months ago.
I do not want to give Asus an excuse to void the warranty. They gave the runaround before. I will call them Monday and see what they have to say. Then, and only then, I will clear the rtc. Frankly, I think the rtc is not corrupt because this board has never reached apost.
Expert:  Brent Woolverton replied 11 months ago.

As I was researching, I noticed that there are multiple BIOS updates that indicate support for newer CPUs. Perhaps you could use the i5 in your second machine to get the motherboard to BIOS, and perform the H170M-E D3 BIOS 1802 update located at:

I want to make sure that I'm providing you with a complete list of things we can try before having to contact ASUS tech support.

Expert:  Brent Woolverton replied 11 months ago.

I completely understand your concern. As I knew your motherboard was new, I copied those instructions out of their manual.

Customer: replied 11 months ago.
I have three machines with 6gen processors. The two that work use i5s. I could swap the i5 with the i7 and endure Microsoft angst about a license violation.
Customer: replied 11 months ago.
This will take some time. I will get back to you tomorrow. Getting late.
Expert:  Brent Woolverton replied 11 months ago.

I understand your concern. It was meant to merely see if you can get past the post and to the BIOS. Perhaps seeing if the i5 would work on your new motherboard might be the best option at the time. I hope you have a good night.

Expert:  Brent Woolverton replied 11 months ago.


Please let me know if you have made any progress on this issue. If not, we can go back to the drawing board and work on other resolutions.

Thank you,


Customer: replied 11 months ago.
I found the problem. It was a documentation error on both Asus and Synnex Web site. Kensington had the correct information.
The correct memory voltage should be the 3L spec. The voltage installed is 1.5 volts. The right stuff is on its way. I can use the RAM sticks on another machine.
Expert:  Brent Woolverton replied 11 months ago.

Glad you found the answer to your issue. Hope you have a great day.

Related Computer Hardware Questions