How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask roybelding Your Own Question
roybelding
roybelding, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 6174
Experience:  Extensive experience working with all models of Chrysler for over 35 years
3506196
Type Your Chrysler Question Here...
roybelding is online now
A new question is answered every 9 seconds

Radiator fan stopped working.....disconnected and

This answer was rated:

radiator fan stopped working.....disconnected and reconnected fan connection ....working now. 2nd time for this
JA: Has the car been overheating? Have you checked the fuses?
Customer: car overheats only when fan not working....fuses have continuity
JA: What is the model/year of your Chrysler?
Customer: 2002
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: see above
JA: Anything else you want the mechanic to know before I connect you?
Customer: no

hello, my name is ***** ***** I will be glad to assist you. please allow me a couple of minutes to gather some basic info.

Roy

ok

sounds like you have have either a bad connector which is common or one of the terminals in fan is fan.

make sure the connector is not dirty or damaged and also make sure the pins are tight.

Roy

Customer: replied 24 days ago.
should i replace the connector.....I have bench tested the fan 3 times and it always comes on when I apply 12 volts directly to the pins. The fuse is good (has continuity) there are two relays in the fuse box under the hood. are they prone to fail or is the fan operating a sign that they are functioning ok
Customer: replied 24 days ago.
The original cc charge is all I wish to impose on my credit card. No free trial....one time charge only...thanks anyway for offer.
Can you answer my second question

the fan working is a good sign for the relays. you issue is right at the motor.

get a pig tail connector and replace it. see if it still does it.

if it is good, then all is good.

otherwise replace the motor as well.

Roy

second question??

the site sent all that stuff, not me

Customer: replied 24 days ago.
One final question..............would the link/connection problem likely be at the fan side of the connection.....

could be. thats why I suggested the pig tail first. if that does not do it then it is in the motor itself.

Roy

please take a moment and rate my service 3 stars or better. it is the only way the site will pay me for my efforts.

Roy

roybelding and other Chrysler Specialists are ready to help you

thank you