How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Chrysler
Satisfied Customers: 27814
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
14928985
Type Your Chrysler Question Here...
Pete is online now
A new question is answered every 9 seconds

20011 300c im getting a no signal on radio, Am/fm work but

Customer Question

20011 300c im getting a no signal on radio, Am/fm work but sirus and phone and etc not working. only changes was i had an alternater goout and a new one in
JA: Have you checked the fuse?
Customer: the actual radio is working,navigation is working but bluetooth, nor can i press the phone button
JA: What year is your 300C?
Customer: 2011
JA: Are you fixing your 300C yourself? What have you tried so far?
Customer: mechanic, i first thought it was xm but the xm don't even show stations
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 8 months ago.
Category: Chrysler
Expert:  Pete replied 8 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

If this worked properly before the alternator was replaced it is very possible that this is an issue with the software.In some cases I have seen the software wiped out when the battery is disconnected and reconnected cause this issue here with a dealer needing to re download the software to correct this fault here.

You can also try a reset by disconnecting the battery for about 5 minutes and then reconnect it and see if this resolves the fault as sometimes a reset will work.But if it does not then I would have the software checked to see if it needs re flashed to correct this issue.It sounds like the software for the phone and satellite radio are gone.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete