How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim's Auto Repair Your Own Question
Tim's Auto Repair
Tim's Auto Repair, Mechanic
Category: Chrysler
Satisfied Customers: 15970
Experience:  Have owned a repair shop for 25 yrs.
14541291
Type Your Chrysler Question Here...
Tim's Auto Repair is online now
A new question is answered every 9 seconds

We have a 2002 town & country with 3.8 engine. The

Customer Question

We have a 2002 town & country with 3.8 engine. The transmission stutters when trying to shift from first to second. It only does it when the car has been driven for a while and is fully warmed up and only at slow to moderate acceleration and not at hard acceleration. No other problems. Do you have any advice. Thanks. *****
Submitted: 1 year ago.
Category: Chrysler
Expert:  Tim's Auto Repair replied 1 year ago.

Hi, My name is ***** ***** for the delay.

I will do my best to assist you

does the engine light stay on?if so,can you give me the computer codes?

has any work been done on it lately?if so,what?

thanks

Customer: replied 1 year ago.
There is no codes on the computer and no lights are on. We had the transmission rebuilt at a transmission shop and it did not fix the problem. They seem to be stumped. Are there any recalls or service bulletins from chrysler on this specific problem?
Expert:  Tim's Auto Repair replied 1 year ago.

did you replace the shift solenoid block?

Customer: replied 1 year ago.
that was done before the transmission was rebuilt.
Expert:  Tim's Auto Repair replied 1 year ago.

ok..

we rebuild quiet a few of these a604 transmissions..

sense it gives no codes and the solenoid block is new,the problem is still internal of the transmission,,it is loosing fluid pressure,,the reason it slips at low rpm is that the fluid pump isnt making as much pressue as it does at higher rpms..that would case it sto slip while going slow but shift fine at higher speeds.

Expert:  Tim's Auto Repair replied 1 year ago.

something must have been missed during the rebuild

Customer: replied 1 year ago.
What would cause it to lose fluid pressure?
Expert:  Tim's Auto Repair replied 1 year ago.

a worn pump,a leaking seal or sealing ring

Customer: replied 1 year ago.
Thank you, ***** ***** this information on to the transmission shop and see they can find. We will let you know what happens.
Expert:  Tim's Auto Repair replied 1 year ago.

please do

thanks

If you are satisfied with my answer, Please Rate my answer by clicking the rating button so I can get credit for my work. I’m not always going to be giving you good news, so please don't let this stand in the way of you accepting my answer. .it does not cost you more money and we will still be able to communicate, ,.please understand, i can not see, hear or touch the vehicle and only know what you tell me. Bonuses and positive feedback are appreciated.. if you are not satisfied with my answer, please do not leave bad feedback ,i will gladly opt out and let another expert handle the question. .if i have sent any diagrams, please print them. .sometimes you may need to right click the image [,then save picture as]to save it to your computer so you can open it with your picture program...Please ask if you need more help.