How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 35505
Experience:  #@ years in the Automotive repair field.
7276279
Type Your Chrysler Question Here...
Ron is online now
A new question is answered every 9 seconds

My name is ***** *****, I changed spark plugs first on front

Customer Question

Customer: My name is ***** *****, I changed spark plugs first on front started , that took care of the mis. replaced the back and now it will not start 2002 sebring 2.7
JA: Thanks. Can you give me any more details about your issue?
Customer: The rear ground connector broke and I made new connection. Before discovering tried to start for a little while maybe flood. But I let it set for an hour.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $16) to post your type of question to Chrysler Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Chrysler
Expert:  Ron replied 1 year ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

If you suspect the engine may be flooded, try holding the accelerator pedal to the floor while cranking, this will shut off the injector and should clear a flooded condition. If after trying this and it still will not start then you are going to need to check and see if you have good spark to the spark plugs, Injector pulse and proper fuel pressure. Check these things for me and post back with the results and we can work from there.

Customer: replied 1 year ago.
I suspect other problems. Now the anti theft device will not let the engine crank. I open the door and lights and horn flash and sound. I put in the key (either one) and it will not crank and continues flashing and sounding for a few minutes. Should I disconnect the battery cable to reboot the PCM? Is the problem a bad ground or the wiring harness?
Expert:  Ron replied 1 year ago.

Yes try a reboot and see if that clears the system. If after doing so and it will still not start then you are going to need start with having the computer system scanned and see if there are fault codes setting. Post back with the results and we can work from there.

Customer: replied 1 year ago.
I re-connected the battery opened the door and the anti theft horn and lights began and the starter will not crank?
Expert:  Ron replied 1 year ago.

That means the alarm is active , can you deactivate it with your remote or by unlocking the doors?

Customer: replied 1 year ago.
The ant-theft is still active and will not allow the starter to crank
Expert:  Ron replied 1 year ago.

Try disconnecting the negative battery cable and then turn the ignition key on and then install the cable and see if it will start.

Customer: replied 1 year ago.
That did not work.
Expert:  Ron replied 1 year ago.

Okay will it disarm with the remote?

Customer: replied 1 year ago.
This was purchased used and there was no remote. I now have no power to the car. Is there a main fuse that may have blown?
Expert:  Ron replied 1 year ago.

If you have no power how is the alarm going off. Are you sure the battery is fully charged?

Customer: replied 1 year ago.
The alarm sounded and I disconnected the battery cable. I tried once more with the key on and reconnected and then had no power. The battery is new but does not even spark when I connect the cable.
Expert:  Ron replied 1 year ago.

I would start first with making sure the battery has a full charge. If so then turn the headlamps on and connect the battery and see if there is now spark when connected.

Customer: replied 1 year ago.
False alarm, the negative cable was loose. Same situation. The red circle s flashing in the instrument cluster and if I open the door the alarm sounds.
Expert:  Ron replied 1 year ago.

I suspected as much.

For some reason the system has lost its ability to red the key. If you have a spare key try using it. If that dose not work then you are going to need to have the system scanned and likely reprogrammed. If that is the case you are going to need to have your dealer do this for you.

Customer: replied 1 year ago.
Another question, Is the connector from the wiring harness to the ground a resistor. It is odd. There are two them one for the front three plugs and a second for the back.
Expert:  Ron replied 1 year ago.

There are no resistor in any of the grounds. A ground is a ground.