How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Juan Crespo Your Own Question
Juan Crespo
Juan Crespo, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 1526
Experience:  A.S.E. Master Technician, Advanced Level, Emissions - Asian, Domestic, & European
19298667
Type Your Chrysler Question Here...
Juan Crespo is online now
A new question is answered every 9 seconds

Chrysler Sebring LXi (Coupe): I have a 2000 Sebring LXi coupe

Customer Question

I have a 2000 Sebring LXi coupe 2.5 liter I have no spark I have changed the crank sensor and tested the ASD relay. The relay checked out good. I have battery voltage to the single wire in back of the distributor. I cannot find anything else for troubleshooting on this. Anything you can do to help would be great thank you
Submitted: 2 years ago.
Category: Chrysler
Expert:  Juan Crespo replied 2 years ago.
Hi there. Welcome to our site. The 2.5 in the coupe gets its ignition spark signal from the cam position sensor inside the distributor. If this is what's causing the no-spark, then the PCM should have detected it and stored the appropriate code. Have you had it scanned? If so, what current and/or pending codes were there? Was freeze-frame data retrieved?
Customer: replied 2 years ago.
I have had nothing scanned. Where would I take the PCM to have it scanned or am I supposed to have the whole car scanned from the plug inside the car
Expert:  Juan Crespo replied 2 years ago.
Is best to leave the PCM where it is and bring the tool to the car. Talk to your local parts retailer, they may have a code reader or scanner to loan.By the way, how many connectors/wires are on your engine's distributor?
Customer: replied 2 years ago.
Sorry for the long response time I've had to work today. I have two connectors one is a 2 wire connector with one wire in it the wire is black with a red stripe. There is also a 6 wire connector with 5 wires a black with green stripe yellow wire brown wire black wire and a red with green stripe in that connector. I am on my way to get a scanner to check for codes
Expert:  Juan Crespo replied 2 years ago.
OK. Let me know what you find and we'll take it from there. Best Regards.
Customer: replied 2 years ago.
There is no place I can get a scanner from they will not let me borrow it to take home I have to take the vehicle to them and its dead so that's impossible. Can you tell me what output I am supposed to have going to the distributor from the PCM and what terminals to check at the six wire connector for the distributor to be able to test distributor. I cannot afford to throw over $400 at this car I need to narrow it down to one or the other
Expert:  Juan Crespo replied 2 years ago.
I've attached the dianostic process for NO CAM SIGNAL.Please understand that, as much as I sympathize with your situation, all I can do from my end is offer my knowledge and expertise to guide you through the diagnostic process. Thing is those processes sometimes require the use of certain diagnostic tools.If I were to offer a guess based on the symptoms you have described, I would say that, if the rotor is turning inside the distributor while the engine is being cranked, you have a bad cam sensor/distributor. Best Regards.
Expert:  Juan Crespo replied 2 years ago.
Hi again. Just checking to see if the information I provided helped you solve your issue. If it did, then kindly accept and rate my answer now. If it didn't, please reply so we can keep working.
Best Regards.