How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask brownjeff Your Own Question
brownjeff
brownjeff, ASE Certified Technician
Category: Chrysler
Satisfied Customers: 13886
Experience:  17 years experience, ASE certified, dealership certified, Service Manager for 15 years,
11021861
Type Your Chrysler Question Here...
brownjeff is online now
A new question is answered every 9 seconds

1997 chrysler town & country: L..heats because radiator fan..wont work

This answer was rated:

1997 chrysler town & country 3.8 L over heats because radiator fan is not coming on also a/c fan wont work either. 1. tryed to scan with my mt2500 snap on scanner and came up with code for rad fan open or shorted. and i can not command fan to come on with scanner. temp gauge seems to be working. can you help . sean
Hello and Welcome to JustAnswer,

My name is XXXXX XXXXX I am here to try and assist your with your question. The fan itself may have failed. Do you have a volt meter to test with?
Customer: replied 6 years ago.
yes i do have a meter. but both fans whats the odds.
I agree unlikely but need to start somewhere and with not being able to make them come on with the scan tool is a good indication of a fan problem. Try checking for voltage on the fan plug while activating with the scan tool.

Also check the fuse and relay if you have not already
Customer: replied 6 years ago.
i will try and get back with you. where is the fan temp sensor located

Attachments are only available to registered users.

Register Here
Customer: replied 6 years ago.
is this the fan thermal switch
Yes this is the one for the computer.
Customer: replied 6 years ago.
i will get back with you
ok
Customer: replied 6 years ago.
no power at fan. fuse under hood 40 amp good and has power
Then the next thing to check would be the relay. Here are a couple pictures to show he location.

Attachments are only available to registered users.

Register Here


Attachments are only available to registered users.

Register Here
Customer: replied 6 years ago.
what should i have at the relay
12 volts when activating with the scan tool
Customer: replied 6 years ago.
12 volts with key on no change when ativating with scanner
If power to the relay see if getting power out when activating the relay. The connector will need to be hooked up and back probe the wire to check for voltage. The wire in question is the dark green wire
Customer: replied 6 years ago.
power to brown with key on and nothing on green wire to fan if i jump across the fan comes on
One last test......When activating does the light green wire with a dark blue stripe have a ground?
Customer: replied 6 years ago.
seems to have good ground
Then the relay needs replaced.
Customer: replied 6 years ago.
i hope your right i will let you know thanks
If all the readings you gave me are correct the relay will fix the problem
Customer: replied 6 years ago.
sorry i messed up tested wrong wire light green wire with dark blue stripe has no ground
Then the powertrain control module is not grounding the relay. It will ground the relay if getting a signal from the temperature sensor or the a/c pressure transducer. With using the scan tool and not able to turn on the fan this would indicate the powertrain control module is faulty as the scan tool is commanding the powertrain control module to ground the relay
brownjeff and 2 other Chrysler Specialists are ready to help you
Customer: replied 6 years ago.
thank you all is right in the world again. good job