How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask GM Tech (Cam) Your Own Question
GM Tech (Cam)
GM Tech (Cam), Chevy Technician
Category: Chevy
Satisfied Customers: 29578
Experience:  GM Grand Master Technician 2007. 14 years experience.
10949255
Type Your Chevy Question Here...
GM Tech (Cam) is online now
A new question is answered every 9 seconds

Ran my V-6 fuel injected boat engine out of gas. Full tank

Customer Question

Ran my V-6 fuel injected boat engine out of gas. Full tank now but no luck starting it. It cranks good but doesn't fire off. Any suggestions.
JA: Have you checked the fuel supply? And are all the spark plugs working?
Customer: It was running fine until it just stopped. Filled a 44 gal tank with 44 gals. And it won't start now.
JA: What is the make/model/year of your car?
Customer: Its a 08 Volvo inboard engine on a 22' Tahoe Tracker
JA: What year is your Tahoe?
Customer: 2008
JA: Are you fixing your Tahoe yourself? What have you tried so far?
Customer: Haven't tried to fix anything yet. Just getting it started after running out of gas.
JA: Anything else you want the mechanic to know before I connect you?
Customer: JUst wondering if there is anything I can do to try and get it going before I trailer it to a boat mechanic
Submitted: 2 months ago.
Category: Chevy
Expert:  GM Tech (Cam) replied 2 months ago.

Hi there, I am Cam.
On your boat, does it have electric fuel pump that you can hear running? Did it pop a fuse when you ran it out?

Customer: replied 2 months ago.
I will check it out and get back to you.
Expert:  GM Tech (Cam) replied 2 months ago.

Sounds good .

Customer: replied 2 months ago.
Ok. Fuel pump appears to be working. Attempted to restart yesterday. got another backfire but no start.
Expert:  GM Tech (Cam) replied 2 months ago.

Does this version have a cap and rotor? If so, change those. I suspect there may be a build up of corrosion in there.