How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, ASE Certified Technician
Category: Chevy
Satisfied Customers: 1051
Experience:  Senior Technician
84449473
Type Your Chevy Question Here...
Gary is online now
A new question is answered every 9 seconds

Swapping motor and wiring harness from a 98 tahoe into a 97

Customer Question

Swapping motor and wiring harness from a 98 tahoe into a 97 chevy 2500. The problem is the 97 has a 4l80e trans mission. The 98 had a 4l60e transmission. I have reasearched and found most of the wiring. But can not find where to land the input speed sensor at the pcm
JA: Does the sensor have a wire-wrapped magnet? If so, have you checked it with an ohmmeter?
Customer: No
JA: Are you fixing your Tahoe yourself? What have you tried so far?
Customer: Not fixing the tahoe
JA: Anything else you want the mechanic to know before I connect you?
Customer: No
Submitted: 9 months ago.
Category: Chevy
Expert:  K. Wiggins replied 9 months ago.

Was the tahoe 2 or*****

Customer: replied 9 months ago.
Expert:  K. Wiggins replied 9 months ago.

Thanks, it'll be just a few moments while I pull the info.

Expert:  K. Wiggins replied 9 months ago.

Thanks for your patience. At the VCM it's going to be

Connector C1 (blue connector)

Pin 29 - light green and black (low)

Pin 30 - purple and white (high)

Customer: replied 9 months ago.
Isnt that the location for the output speed sensor?
Expert:  K. Wiggins replied 9 months ago.

So sorry got the two mixed up. Just a moment and I'll get you the right one

Expert:  K. Wiggins replied 9 months ago.

I'm unable to find the input let me open this back up to other experts for you.

Customer: replied 9 months ago.
I believe it is the C3 connector. Points 7 and 8
Expert:  Gary replied 9 months ago.

Hi there,

I have checked your research, you are correct with C3 7 & 8.

That is of the PCM of the original 4L80E.

A 4L60E does not have an ISS, only a VSS.

So which PCM are you planning on using?

I would assume you are using the PCM for the engine and transmission you are fitting?

Gary

Expert:  Gary replied 9 months ago.

Hello again,

Do you still need help with your problem?

Gary