How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask GM Tech (Cam) Your Own Question
GM Tech (Cam)
GM Tech (Cam), Chevy Technician
Category: Chevy
Satisfied Customers: 15201
Experience:  GM Grand Master Technician 2007. 14 years experience.
10949255
Type Your Chevy Question Here...
GM Tech (Cam) is online now
A new question is answered every 9 seconds

I tried the pass lock 30 minute procedure now it will not

Customer Question

I tried the pass lock 30 minute procedure now it will not turn over, no instrument cluster is working ect.
Submitted: 10 months ago.
Category: Chevy
Expert:  Gary replied 10 months ago.

the engine will not physically crank over at all ?

Customer: replied 10 months ago.
No it will not do anything, gauges do not work, the dinging sounds different, even the speakers were making crazy noises. It's a 1999 2.2L s10
Expert:  Gary replied 10 months ago.

will it crank over if you connect up jumper cables or charge the battery ?

Customer: replied 10 months ago.
Battery is fully charged, it would at least turn over before I did the procedure. Let me add I did cut the yellow passlock wire and spliced it into the orange/black wire
Expert:  Gary replied 10 months ago.

but no matter what happens with the theft system this engine should crank over physically no matter what when the system is activated it should only shut off the fuel injectors and still physically crank over

Customer: replied 10 months ago.
That's what I thought, it seems if I have reset something other than the passlock. Is there a way to set it back to factory settings, a chance I fried a computer?
Expert:  Gary replied 10 months ago.

with your fingers on the relay called starter relay in the under hood fuse box do you fell that relay click with your fingers every time the key is held to crank position ?

Customer: replied 10 months ago.
No Starter relay does not click, fuel pump does not pump nothing happens when I engage clutch and turn key to crank
Expert:  Gary replied 10 months ago.

in the under hood fuse box is the fuse called IGNC and IGNA both NOT blown and do both show 12 volts on both sides of them fuses testing them in place through the little openings in the tops of those fuses ?

Customer: replied 10 months ago.
Give me 20 minutes gotta run get my multimeter
Expert:  Gary replied 10 months ago.

ok

alos be sure both battery cables are clean and tight and that that battery is good

Customer: replied 10 months ago.
Battery cable are good, 12v on both side of ignc and igna
Expert:  david craig replied 10 months ago.

Hi Im David, when you turn the key to start, does the red security light flash or go ut?

Customer: replied 10 months ago.
Before/during the relearn it would flash during cranking and while key was on. On the third 10 min phase, the radio and ecn started making funny noises. Now no light comes on but the seat belt light, radio does not work, it's like the key switch is not sending a signal anywhere
Expert:  david craig replied 10 months ago.

so you truned the key to the run position. security laight flashed for 10 minutes then went solid. repated that same procedure 2 more times and the security light stayed on solid at the end of each ten minute cycle?

Customer: replied 10 months ago.
but it went like this : flashed for 10 minutes , went solid for 10 seconds , then went out . When it went out I turned the key to off for 30 sec then repeated three times, every time went the same
Expert:  david craig replied 10 months ago.

thats not the correct procedure.

Customer: replied 10 months ago.
Ok so what do you think I did fried the key switch or something.
Expert:  david craig replied 10 months ago.

turn the key to the run position(not start). light will flash for around 10 minutes then go solid. turn the key to off then back to run. light will flash for around 10 minutes then go solid. turn the key off then to run. wait until light goes solid. then start the vehicle. theres no delays or waiting during this procsdure.

Expert:  david craig replied 10 months ago.

dont wait for ten seconds when it goes solid......

Customer: replied 10 months ago.
Well now when I turn the key to on I have nothing, no lights no crank no power. I have obviously messed something up by not doing to right procedure
Expert:  david craig replied 10 months ago.

you need to start checking fuses then

Expert:  david craig replied 10 months ago.
Expert:  david craig replied 10 months ago.

checking in to see how its going