How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask CHRIS ZAPANTIS Your Own Question
CHRIS ZAPANTIS
CHRIS ZAPANTIS,
Category: Chevy
Satisfied Customers: 159
Experience:  AUTO TECH at G&M EXXON
83135375
Type Your Chevy Question Here...
CHRIS ZAPANTIS is online now
A new question is answered every 9 seconds

The AC of my 2013 Chevy Spark will not come on. The AC

Customer Question

The AC of my 2013 Chevy Spark will not come on. The AC switch by the central console turn on (green LED) came on. But no power from the Fuse going to the compressor to engange the AC clutch and turn on the AC compressor. Still no power after changing out the fuse.
Submitted: 1 year ago.
Category: Chevy
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Hello Im Chris and I can assist you. Do you have a test light?

Expert:  CHRIS ZAPANTIS replied 1 year ago.

Also do you know that the system is full?

Customer: replied 1 year ago.
I used the test light to test the power and see if power flew to the fuse, and then to the compressor when I switched on the AC. Yes, the system is full. The Mechanic at the Shop checked the system and used the Test Light as well and told me that the AC Controller Unit at the Central Console link: http://mlm-s2-p.mlstatic.com/2011-chevrolet-spark-control-ac-95979291-904211-MLM20521535353_122015-O.jpg need to be replaced. I doubt it. He is just an independent mechanic that owns his own shop.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Ok can we run some tests?

Customer: replied 1 year ago.
Actually, not at the moment. My sister took the car out.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

I need you to check these fuses for me besides a/c fuse. fan Hi and fan Lo fuse also emis 1 fuse

Expert:  CHRIS ZAPANTIS replied 1 year ago.

check emis 2 fuse also they are all in the same box.

Customer: replied 1 year ago.
I will do that, as soon as I can. It is almost 11 PM Central Time here. I can do that tomorrow if I do not get to it tonight.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

I will be on tomorrow at 7 Pm EST. Ill be glad to test it all with you.

Customer: replied 1 year ago.
Great!
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Well find it for sure.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

Gnite.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

Any luck?

Expert:  CHRIS ZAPANTIS replied 1 year ago.

Let me know

Customer: replied 1 year ago.
My sister hasnt back from work. I have a day off on Wednesday. Just in case whe work late today ant tomorrow.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

ok so I guess well chat wed?

Customer: replied 1 year ago.
sir. She is still not home from work yet.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

No problem

Customer: replied 1 year ago.
Ignition switch off. These are yhe fuse with power. Wsw, fan lo, abs3, cnstr, frt wpr, ecm/tcm1, aos, voltage sensing, rear wpr.
Customer: replied 1 year ago.
Car start with ac turned on. Fuse with power voltage sensing, rear wpr, ecm/tcm1, ecm/tcm2,lo vac sw, aos, ign, emis1, abs3, emis2, cnstr, fuel pump, frt wpr, fan lo, wsw.
Customer: replied 1 year ago.
Here is the current charge of the refrigerant.
Customer: replied 1 year ago.
Try to jump the pressure switch. No go. Turn on ac, and use multimeter to check for power on the light green wire witl multimeter. No power either.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Hey if i read those guages correctly im not used to all the different types your low side is reading vacuum and high is empty.

Customer: replied 1 year ago.
I can try to charge it again. It was charged before took it into the shop previously. I have 2 cams of refrigerant, and I can charge it now. Should the power not flowing through the AC fuse in this case as well?
Expert:  CHRIS ZAPANTIS replied 1 year ago.

if its low it will disable the compressor.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

can you read those numbers for me they should both be at around 80 with a/c off.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

i see like 0 and -25 that is totally empty and then some

Customer: replied 1 year ago.
The manifold maybe faulty. Just hook up the guage came with a can of refriegreant. Its over 55 psi
Expert:  CHRIS ZAPANTIS replied 1 year ago.

that may be air

Customer: replied 1 year ago.
Ok. I will vacuum it down then try it tomorrow again.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

yes please do so let me know.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

Did you vacuum it?

Customer: replied 1 year ago.
Its storming out. Won't be able to do it.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Ok.

Customer: replied 1 year ago.
Still storming today. =(
Expert:  CHRIS ZAPANTIS replied 1 year ago.

ok no problem

Customer: replied 1 year ago.
Vacuuming now
Customer: replied 1 year ago.
Vacuumed earlier today. No leak but ac wont charge. With or without turning the ac on.
Customer: replied 1 year ago.
Vacuum. Low side negative 30. Seemed too low. High side a little less than 0
Customer: replied 1 year ago.
Tried to charge, did not seem to charge, the can did not turn icy. Seemed like low side is blocked.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Hmmm. If you suspect blockage remove a line and blow in air.

Customer: replied 1 year ago.
Was out this evening. Its my birthday. Will try that tomorrow.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Happy bday!

Customer: replied 1 year ago.
Turned out it wasnt clogged. Low side 35 psi and high side 35 psi at ambient tempereature 72 degree. I truly think its electrical.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

35 35 system is low

Expert:  CHRIS ZAPANTIS replied 1 year ago.

You probably cant get it to fill with enough to stay running. Power up that compressor to get it to accept the charge. This is why we use machines to charge a system it will pump it in without waiting for the suction side to draw it in.

Customer: replied 1 year ago.
Too low to kick start the compressor? But, it won't take any more refrigerant. I will have to recover all the refrigerant, vacuum if I need to find out if the line is blocked.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

You are right on one thing. It is electrical. The power is being taken away because of not enough freon.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

does your system have a low pressure cut off switch?

Customer: replied 1 year ago.
It has a pressure switch, I tried to jump it but it did not work either because still no power to the compressor.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

the power comes from the switch. Where is the switch you jumped located?

Expert:  CHRIS ZAPANTIS replied 1 year ago.

you jumped the br/yel with the yellow wire?

Customer: replied 1 year ago.
http://www.gmpartsclub.com/oe-gm/13502759
Expert:  CHRIS ZAPANTIS replied 1 year ago.

do you have those two colors on the switch?

Customer: replied 1 year ago.
I cant tell what the colors were. The sensor has 3 pins. It located at the bottom of the car.
Customer: replied 1 year ago.
I jumpes it using paper clip
Expert:  CHRIS ZAPANTIS replied 1 year ago.

ok any sensors on the lines on top of the car?

Expert:  CHRIS ZAPANTIS replied 1 year ago.

according to my info its a 2 wire sensor

Customer: replied 1 year ago.
Nope. It is close to the compressor.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

your car is a 2013 with 1.2 right?

Customer: replied 1 year ago.
Here is the sensor.
Customer: replied 1 year ago.
That is correct. 2013. 12 chevy spark lt
Customer: replied 1 year ago.
1.2
Expert:  CHRIS ZAPANTIS replied 1 year ago.

OEM diagrams are showing it as a two wire sensor bizzare.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

did you disconnect the battery yet?

Customer: replied 1 year ago.
I have not. I can disconnect it.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

disconnect both terminals and touch them together for 10 seconds.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

make sure they do not touch the posts while doing it.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

then try running a/c

Expert:  CHRIS ZAPANTIS replied 1 year ago.

see if it starts even for a second

Customer: replied 1 year ago.
Battery disconnected. Discharged the terminal. Turn on AC without connecting the battery back?
Expert:  CHRIS ZAPANTIS replied 1 year ago.

no after u connect it.

Customer: replied 1 year ago.
Ok
Customer: replied 1 year ago.
It did not even turned a little bit.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Ok that type of switch you shouldnt have jumped. I dont know why I cant get the right diagram. All mine show a 2 wire switch.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

can you send me your diagram?

Customer: replied 1 year ago.
Diagram.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

thats just the sensor im looking i had your car as an ls lets see if lt makes difference.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

do you have another switch on the compressor. Thats the one i want you to jump

Customer: replied 1 year ago.
I cant find another switch.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

look on the compressor maybe its on the back

Customer: replied 1 year ago.
According to AlldataDIY here are all the switches on this car.
Customer: replied 1 year ago.
That one?
Expert:  CHRIS ZAPANTIS replied 1 year ago.

the wires going to the back where do they end?

Customer: replied 1 year ago.
Just two wire to terminal on the compressor.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

ok tell me what you have on those wires power or ground

Customer: replied 1 year ago.
I wont be able to get to them. I dont have a jack.
Customer: replied 1 year ago.
I wont be able to get to them. I dont have a jack.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

i presume that red shoud have power on it.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

looks like it goes right to compressor.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

if it dont that switch is bad

Customer: replied 1 year ago.
This got me confuse. The gauge from the cannister show low side at 100 psi. The guage at the manifold shows 35psi. That's why I cant get anymore refrigerant into the low side. I cant charge using the manifold because I cannot find a cannister despenser that will connect ro my yellow line on my manifold.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

I dont know what I know is that those numbers 30 and -25 make absolutely no sense. Those guages are no good.

Customer: replied 1 year ago.
Actually it was +35 low and +35 high when i hooked it up this afternoon. I just turned off the valve of the guage, and thought the pressure will stay the same and took the picture.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

scratch that i get what you mean now.

Expert:  CHRIS ZAPANTIS replied 1 year ago.

You want me to opt out maybe someone else can help you better? Im not getting the right diagram on my end which I can not understand why because they are OEM DIAGRAMS.

Customer: replied 1 year ago.
If its ok with you, that would be great! At this point, I think I probably better to take it to the dealership.
Expert:  CHRIS ZAPANTIS replied 1 year ago.

Sure and thanks. Good luck on this!

Customer: replied 1 year ago.
Thank you sir