How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JOHN aka Eauto Your Own Question
JOHN aka Eauto
JOHN aka Eauto, The Car Guy
Category: Chevy
Satisfied Customers: 16309
Experience:  ase tech
6149662
Type Your Chevy Question Here...
JOHN aka Eauto is online now
A new question is answered every 9 seconds

I have a 2000 silverado 1500 4.8 4 x 4. recently installed a

Customer Question

Customer: Hi, my name is***** have a 2000 silverado 1500 4.8 4 x 4. recently installed a reman transmission, after approximately 1500 ***** ***** it suddenly is binding severely in reverse. All forward gears are working fine. It does not try to move forward in neutral
JA: Thanks. Can you give me any more details about your issue?
Customer: not that I can think of
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Chevy Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: sure
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Chevy
Expert:  JOHN aka Eauto replied 1 year ago.

what do you mean by binding

Customer: replied 1 year ago.
it doesnt want to move, like a brake is holding. If i really rev it up it tries to move but it really doesnt want to
Expert:  JOHN aka Eauto replied 1 year ago.

any fine metallic particles in the trans fluid?

Expert:  JOHN aka Eauto replied 1 year ago.

any noise?

Customer: replied 1 year ago.
im not sure, havent been able to get it into the shop to tear into it yet
Customer: replied 1 year ago.
no noise
Expert:  JOHN aka Eauto replied 1 year ago.

sounds like the reaction shell aka sun shell may be stripped... I would see if there is any particulates in the fluid

Customer: replied 1 year ago.
ok thanks
Expert:  JOHN aka Eauto replied 1 year ago.

Please remember to only rate my service when you are satisfied. IF you feel the need to rate "Poor Service" or "Bad Service", please stop and reply to me via the REPLY TO EXPERT button with the issue you have. I will be happy to continue further and do everything I can to provide you with the service you seek.

I am not paid unless I get a rating of 3 to 5 Stars/Smiley Faces. If I have helped you with your question, please give me an appropriate rating so that I get credit for helping you