How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim West Your Own Question
Tim West
Tim West, ASE Certified Technician
Category: Chevy
Satisfied Customers: 4638
Experience:  ASE Certified Service manager of Firestone
9949505
Type Your Chevy Question Here...
Tim West is online now
A new question is answered every 9 seconds

1999 chevy cavalier wont start and the theft/security light

Customer Question

1999 chevy cavalier won't start and the theft/security light stays on when the ignition is in the on position.
Submitted: 7 years ago.
Category: Chevy
Expert:  Tim West replied 7 years ago.
Thanks for visiting Just Answer,
Try resetting the theft system.
First clear any codes with a scan tool or by removing the battery for 15 minutes.
Turn the key to the crank position. (It should start and stall or not start)
Wait for 10 minutes (for the theft light to go out)
Once the theft light goes out turn the key off for 5 seconds.
Repeat this 3 times for a total of 30 minutes. The vehicle should then start.
Remember you have to turn the key off for 5 seconds between cranks.
Tim West and 4 other Chevy Specialists are ready to help you
Customer: replied 7 years ago.
what if the theft system light does not go out?
Expert:  Tim West replied 7 years ago.
Do you have another key?
Customer: replied 7 years ago.
I think so but I am out of town and won't be able to try that until sunday. Thanks, David
Expert:  Tim West replied 7 years ago.
David, when you get back just let me know.
Customer: replied 7 years ago.
ok
Customer: replied 7 years ago.
I am back and will try the other key I have. I am charging the battery tonight.
Customer: replied 7 years ago.
The other key has the same results the car starts but boggs out in just a few seconds. Could the PCM cause this and is that a dealer only fix? Would one from a wrecked car work?
Thanks for all your help, David
Expert:  Tim West replied 7 years ago.
Hey David, have you tried the reset?