How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Davo Your Own Question
Davo
Davo, Master technician
Category: Chevy
Satisfied Customers: 3253
Experience:  ASE Master Technician also L1 Advanced Engine Performance Specialist
112340
Type Your Chevy Question Here...
Davo is online now
A new question is answered every 9 seconds

reset the computer in a 1995 Chevy Camaro that has a 3.4L V6?

Customer Question

How do you reset the computer in a 1995 Chevy Camaro that has a 3.4L V6?
Submitted: 10 years ago.
Category: Chevy
Expert:  Davo replied 10 years ago.
What kind of problem are you having that leads you to feel the computer needs reset?
Customer: replied 10 years ago.
Reply to Davo's Post: I just put in a new Idel Air Control and a Throttle Position Sensor and I was told that in order to make them work properly the computer needs to be reset.
Expert:  Davo replied 10 years ago.
Well the most you would need to do is disconnect the battery for a few minutes to clear any codes and then drive the car over 35 mph to reset the IAC valve.If you are still having a problem after doing that something else is wrong.That's why I asked what the problem was.
Customer: replied 10 years ago.
Reply to Davo's Post: I have done that and the car is still idealing bad. It seems like it wants to die on me when I am idealing. What else could be wrong?
Expert:  Davo replied 10 years ago.
Have you cleaned inside the thottle body with an old tooth brush and some carb cleaner?Have you checked for vacuum leaks?Carb cleaner also works good for finding them also.With the engine running spray the carb cleaner around the hoses,intake manifold and injectors and see if the rpms change.That would indicate a leak in vacuum.If it runs fine off idle I would look very hard for a bad vacuum hose.