How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Classic Car Service Your Own Question
Classic Car Service
Classic Car Service, Dealership Svc. Mgr.
Category: Car
Satisfied Customers: 4851
Experience:  Over 30 years experience in the automotive field
14892859
Type Your Car Question Here...
Classic Car Service is online now
A new question is answered every 9 seconds

Having problems with my heat.

Customer Question

having problems with my heat.
Submitted: 4 years ago.
Category: Car
Expert:  Edward replied 4 years ago.
Hello, I will try to help. See if the blower motor will run in the defrost mode. If it will, could be a faulty temperature switch. If it doesn't work on defrost (or any setting) the blower motor relay is most likely at fault (number 6 in this diagram) since your blower motor will run when wired directly to 12 volt source. Here is a diagram showing where the relay is. I've also included a blower motor diagnostic check list.

graphic

graphic
Customer: replied 4 years ago.

the heat doesnt come on in the defrost mode either,before taking the blower out it worked,the orginal issue was it was a short at the relay i replaced the relay and it has not work since{brand new relay}

Expert:  Edward replied 4 years ago.
OK, have you got power to the relay? And all fuses are good?
Expert:  Edward replied 4 years ago.
one diagram is showing a 20 amp fuse just under the blower motor. or right near it. Have you got that on yours?
Customer: replied 4 years ago.

i didnt see that one,all the fuses i checked were to the right of the blower

Expert:  Edward replied 4 years ago.

Check for that fuse, and also power to the relay. Let me know what you find there. You have a 12 volt test light or volt meter?

Customer: replied 4 years ago.

yes i have a volt meter,i know that there is no power at the relay,20 amp fuse is not visible,i didnt even see it when you sent me the diagram of the blower,what number is ***** on the diagram.

Expert:  Edward replied 4 years ago.
It's not on that diagram. I'm under the assumption it had it if you had auto. climate control perhaps. If yours is manual, you may not have it. It's on another diagram that for some reason I cant upload. still working on it.
Customer: replied 4 years ago.

mine is a 5 speed,

Expert:  Edward replied 4 years ago.
Here's diagram on the relay, you should have power to terminal 2. If no power to terminal 2. Run a hot wire to it temporarily and see if the blower works like it should then.

graphic
Customer: replied 4 years ago.

its getting kind of late,i'll have to try it in the morning,

Expert:  Edward replied 4 years ago.
alright, if no power to the relay, I would run a new wire rather than chase an open circuit. Wire it straight to the battery. That should fix it. If the switch in the panel is working correctly and will energize the relay. Give that shot.
Customer: replied 4 years ago.

i tried what you siad and it still didnt work

Expert:  Edward replied 4 years ago.
I wasn't done assisting you, but since I gave such bad service I will opt out. thank you for using justanswer.com
Expert:  Classic Car Service replied 4 years ago.
Hello. Different expert here. Do you still need assistance on this request? Thanks.
Customer: replied 4 years ago.

yes i still need help

Expert:  Classic Car Service replied 4 years ago.
Ok. I will grab my shop manual and get back to you tomorrow.
Expert:  Classic Car Service replied 4 years ago.

Please indicate if you have the conventional system, or the automatic system.

If I am understanding your original request, you are not getting power to the heater blower motor. Is this correct?