How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask proautotech Your Own Question
proautotech
proautotech, Auto Mechanic
Category: Car
Satisfied Customers: 1243
Experience:  College Training. Current Lead Tech
67965572
Type Your Car Question Here...
proautotech is online now
A new question is answered every 9 seconds

monte carlo: 97 monte z34 ac not working. clutch, pressure

Customer Question

97 monte z34 ac not working. clutch, pressure switch, fuses, relays and switch in dash all test ok
Submitted: 5 years ago.
Category: Car
Expert:  The Audi Doctor replied 5 years ago.
Hello,


Thank You for choosing Just Answer for your query.

Could you please clarify your question?

Not being able to experience the condition first hand put’s me at a significant disadvantage. If you can better/best describe the condition, as well as anything else that has been done to try and correct the issue. Also a time line of the events that led to the condition would be quite helpful.

“A/C not working” Please define not working. Is it blowing warm air? Does the compressor engage?

Do you have an A/C charging machine?

Have you checked the pressures when not running compared with the ambient temperature (approximate level of charge)?

The quality of my answer is based directly on the quality of your question and description. So please include anything else that may help me to better understand the condition and how it all came about.

Thank You!
Jake “The Auto Doctor”





Customer: replied 5 years ago.


blowing warm, clutch not engaging. When I hook compressor direct to battery the cluth engages. just realized one thing I did not check, am I getting voltage to the compressor clutch and after checking I am not getting voltage/power to the clutch

Expert:  The Audi Doctor replied 5 years ago.
What are the Refrigerant pressures in system?

Do you have any service equiptment?

How did you determin "clutch, pressure switch, fuses, relays and switch in dash all test ok"?

Jake
Customer: replied 5 years ago.

I do not know what refrig pressures are, I do not have service equipment. When compressor is connected direct to battery it engages and blows cold. checked fuses visually, relays and switches were check with ohm meter. Checked comprssor clutch wires for voltage with vehicle running and ac turn on, There is no voltage going to the compressor clutch

Expert:  The Audi Doctor replied 5 years ago.
Sorry had to leave unexpectedly. I'll opt out so that someone else may be able to help you.

Jake
Expert:  proautotech replied 5 years ago.
Thanks for trusting us with your problem. I have trained in the automotive field and currently work as a lead technician. I will be helping you today

If the clutch will come on when jumped we need to check the pressure at the low side port.

You can do this with any of the tools from the parts store that come with the can of recharge. They are very reasonable.

Let me know what the readings are on the low side.

Thanks!