How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don - Mo Lurch Your Own Question
Don - Mo Lurch
Don - Mo Lurch, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 21044
Experience:  over 30 years, ARA, Sony, Alpine, Audiovox, Kenwood, Muntz. Sales, Repair & Installation
1609972
Type Your Car Electronics Question Here...
Don - Mo Lurch is online now
A new question is answered every 9 seconds

I just put a pioneer navi system in my 2006 mustang. The radio

Customer Question

I just put a pioneer navi system in my 2006 mustang. The radio and cd player work but it sounds like the amp isn't working. All plugs are plugged in. Also the lights on the buttons aren't working. Can I get some assistance with this project?
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Ron replied 1 year ago.
Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.There is 3 fuses that powers the amps (F 16, F6 F9) , start first with checking it to be sure none of these are blown and if they checks okay then check power and ground to the amps . See the wiring diagram in the link below.Copy and paste the link to your browser to open and view it.https://dl.dropboxusercontent.com/u/104923897/Sub%20Amp%20Apr%2013.pdfhttps://dl.dropboxusercontent.com/u/104923897/SUB%202%20APr%2013.pdf
Customer: replied 1 year ago.
Everything worked fine with the original stereo, including the amp. All fuses checked out fine. All lines are plugged in.
Expert:  Ron replied 1 year ago.
Okay then if you are sure all the fuse are okay and the system is wired up correctly then the problem has to be with the new unit.
Customer: replied 1 year ago.
The new unit was fully functional in the car it came from. We even put it back in the former car to make sure after it didn't work in my car. I have been told it needed to be programmed to my car since it came from a different year of car.
Expert:  Ron replied 1 year ago.
Programming may be an issue but if that is the case you would need to check with Pioneer to be sure. Ford dose not offer any programming for there systems.
Customer: replied 1 year ago.
Ok so you are saying you are unable to help me with this? By reading other posts, it appeared as though this was the place for help with this exact issue. If all I was going to get was basic troubleshooting steps that were free on Google, I would not have paid.
Expert:  Ron replied 1 year ago.
I will open the post back up for you and perhaps someone else has what you need. If the can help you they will respond back.
Expert:  Don - Mo Lurch replied 1 year ago.
I just put a pioneer navi system in my 2006 mustang. The radio and cd player work but it sounds like the amp isn't working. All plugs are plugged in. Also the lights on the buttons aren't working. Can I get some assistance with this project? .a) Model Number of the New Pioneer?b) Did you use a Wiring Adapter? ...If so, Brand & Model Number of the Wiring Adapter?c) What Factory System was in the 2006 Mustang?please answer al,l abovethanks
Customer: replied 1 year ago.
7R3T-18K931-BC
Factory wires - 3 plugs + antennas (radio/gps)
Shaker 500
Expert:  Don - Mo Lurch replied 1 year ago.
thanks..........Was the 7R3T-18K931-BC "coded" for your V.I.N.?
Customer: replied 1 year ago.
No. That was the purpose of this forum. Trying to figure out how to get that done.
Expert:  Don - Mo Lurch replied 1 year ago.
sorry......I must have missed that in your other conversationFord Dealer Scan Tool is needed to Code New Unit to V.I.N.Apprx 1 hour labor
Customer: replied 1 year ago.
So you are saying this is nothing that anyone on this site could help with, nor is it something I can do myself?
Expert:  Don - Mo Lurch replied 1 year ago.
I have provided you with helpThis can only be done with use of Ford Scan ToolYou apparently did not know that info & there is NO Customer Input
Customer: replied 1 year ago.
There is no information that you provided me that I did not already know.
Expert:  Don - Mo Lurch replied 1 year ago.
If you knew the Ford Dealer was the option, why would you be here to ask?I am not sure what you are driving at, but your original question never indicated anything but not knowingI provided you with a correct & honest answerthanks