How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Buick
Satisfied Customers: 23110
Experience:  ASE Master and Advanced level certified. Factory trained with 17 years dealership experience
9825021
Type Your Buick Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I have a 95 Buick Park Ave Ultra that I had a stereo

Customer Question

I have a 95 Buick Park Ave Ultra that I had a stereo installed in. Immediately after installing, the climate control glitched a little and then turned off. The air is actually stuck on in the defrost position. I purchased a new climate control and put it in. It doesn't even light up. All fuses have been checked at left and right under dash positions. Any Ideas?
Submitted: 2 months ago.
Category: Buick
Customer: replied 2 months ago.
power to the new unit was also checked.
Expert:  Don - Mo Lurch replied 2 months ago.

You need to connect Tech 1 Scan Tool or equal to see what Trouble Codes are present.
The only way to display diagnostic trouble codes (DTCs) is by using a Tech 1. There are no provisions for On-Board or "Hash" diagnostics

Otherwise you will just be throwing parts at it & guessing.
Many Shops have the old Tech 1 Scan Tool or equal.
apprx 1 hour labor
Could be a simple clearing of Trouble Codes, Resetting the Module or replacing the Programmer (typical)

Customer: replied 2 months ago.
Can I use a scan tool purchased at Auto parts store. If so. What kind or what not.
Expert:  Don - Mo Lurch replied 2 months ago.

It has to read Tech 1 & the A/C & many low price scan tools cannot do that....
Some Auto Parts Stores RENT GM Scan Tools for Deposit
You put a Deposit down & when you return the Scan Tool they give the Deposit back to you
Just be sure it is able to read TECH 1.......

Customer: replied 2 months ago.
Does it take a special unit to read ac codes. Just talked to the auto parts store and they have one for a 95 GM. But she doesn't know if it reads AC codes
Expert:  Don - Mo Lurch replied 2 months ago.

depends on the Scan Tool Manufacturer.......
Most low priced scan tools $50.00 - 300.00 will not have those options

I cannot speak for ALL Scan Tools as I only use GM & Snap-On

.

Customer: replied 2 months ago.
I will try the one they have for use at Auto parts store and let you know. Thanks
Expert:  Don - Mo Lurch replied 2 months ago.

Thank you.....

Customer: replied 2 months ago.
Ok. So the car is set up for OBD2 not 1 and it shows no codes with a Bosch 1300 scan tool that definitely reads AC codes.
Customer: replied 2 months ago.
Any other ideas?
Expert:  Don - Mo Lurch replied 2 months ago.

Your vehicle HAS the "16 PIN OBD2" Connector but is NOT OBD2
These vehicles are NOT OBD-II compliant and will not work with OBD-II scanners.
That said........I will OPT OUT & RELIST, as this is not helping you

DO NOT respond to this, as it will LOCK the Question
IF someone else has more info, they will Post here

thanks

Expert:  sprinkles08 replied 2 months ago.

Hello and welcome to JustAnswer!

Do you still need help?

Customer: replied 2 months ago.
please. Any thoughts?
Expert:  sprinkles08 replied 2 months ago.

It appears that the control head is electrically dead as if the key was turned off?

Customer: replied 2 months ago.
That is correct
Expert:  sprinkles08 replied 2 months ago.

What specific wires did you find power on?

Customer: replied 2 months ago.
I'm asking the buddy who helped me.
Expert:  sprinkles08 replied 2 months ago.

Ok.

Customer: replied 2 months ago.
He is not sure. Can you elaborate on your thought though.
Expert:  sprinkles08 replied 2 months ago.

If the control head is electrically dead it's missing power, ground, or has failed internally. If the power feeds were truly found to be ok then the problem is either with the replacement control head or a loss of ground. I was attempting to see if the power feeds had truly been ruled out.

Customer: replied 2 months ago.
I am communicating this to my guy. Mean while.So there is no secret like flashing the module or something.Also for an immediate quick temporary fix. I read that the vents are run on vacuum. And the default setting for the air is defrost because there's no vacuum. So when I first turn on the car the air is blowing cold out of the vents in the front which is what I want. I feel like when the vacuum builds up or whichever way it goes it switches to the defrost. For the meantime is there a quick fix in order to make the air come out of the vents in the front as opposed to the default of the defrost vent
Expert:  sprinkles08 replied 2 months ago.

Flashing is reprogramming module software with software engineering has altered to repair a specific problem. There is not a flash to repair this.

If the control head isn't operational there isn't a way to make the system work.

Customer: replied 2 months ago.
Is there anything else that could be causing the module not to get power. So what I'm saying is if we found out that there was something else wrong with it would I still need to get a new control module in the front.
Expert:  sprinkles08 replied 2 months ago.

If it is missing a power feed then it would most likely be a blown fuse but could be a wiring issue.

You wouldn't need to replace the control head if it has not failed.

Customer: replied 2 months ago.
Every fuse was checked. Even the ones under the passenger dash
Expert:  sprinkles08 replied 2 months ago.

Then a loss of power would be a wiring issue.

Customer: replied 2 months ago.
Or that the unit I bought is defective.
Is there any other module or relay or whatnot that would cause the unit to not get power or are the only possibilities why it's not getting power a wiring issue or a fuse or the unit being bad
Expert:  sprinkles08 replied 2 months ago.

If it's missing a power feed it's due to a blown fuse or wiring issue.

Customer: replied 2 months ago.
Thanks. I'll purchase a different unit that's garaunteed and get back to you if it doesn't work
Expert:  sprinkles08 replied 2 months ago.

Ok.