Boat

Have Boat Questions? Ask a Boat Repair Expert.

Ask an Expert,
Get an Answer ASAP!

This answer was rated:

For several years to get my 98 200 vindicator started for…

For several years to...

For several years to get my 98 200 vindicator started for the first time for the day, I have to shake the wiring harness going into the engine. Then it cranks all day. No problem. Does not do it everytime but when it doesnt start cold right away then thats what I have done. Well I guess the wire that was almost apart is totally apart now cause I got stranded last week after fishing all day. It cranked that morning by shaking the wiring harness like usual and ran fine then at the end of the day wouldnt hit the first lick. Which wire could be broken to cause a no spark condition like this. Turns fine/! Tilt / trim works fine.

Show More
Show Less
Ask Your Own Boat Question
Answered in 1 minute by:
3/12/2018
Jason
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 16,745
Experience: Degree in Marine Technology. Gas and diesel marine mechanic.
Verified

H​ello my name is ***** ***** am I speaking with? Which engine is in your Vindicator?

Ask Your Own Boat Question
Customer reply replied 1 month ago
Billy . 200hp 1998

H​I Billy. 200 what? Who makes the engine? Can I get a model number or serial number if it is a mercury product.

Ask Your Own Boat Question
Customer reply replied 1 month ago
Evinrude!

I ​would need the full model number off of the ID tag in order to know which engine you have. Do you have that number handy?

Ask Your Own Boat Question
Customer reply replied 1 month ago
I will go get it.

Okay

Ask Your Own Boat Question
Customer reply replied 1 month ago
E200STLERK Serial no is G03606316

E200STLERK, got it. Now what kinds of questions did you have for me? Were you looking for a part number for a replacement harness or did you have other questions?

Ask Your Own Boat Question
Customer reply replied 1 month ago
For several years I sometimes have to shake the wiring harness gooing into the engine to get it to crank for the first time in the morning. After that it always cranks fine the rest of the day. Last week it did the same ole thing and ran fine. After turning the engine off at my favorite fishing spot and staying all day it would not crank. This time shaking the wiring harness didnt help. It has no spark at the plug wire. I am thinking a loose connection but cant find it. Which wire could cause this?

When you do this, is the engine cranking but not starting, or does it not crank over at all when you turn the key?

Ask Your Own Boat Question
Customer reply replied 1 month ago
The engine turns over fine. Trim and tilt work fine just wont start. Then like I say, I shake the harness and it has been starting right up.

S​o what are you looking to do, are you looking to slice that harness open and try to find the short inside of it?

Ask Your Own Boat Question
Customer reply replied 1 month ago
I am a Harley Davidson and Honda certified mechanic. I also worked for a boat dealership and installed a ton of motors on boats. Mostly bass boats. I am familiar with the wiring. Yes I want to find THE wire and splice it. I have already run a jumper around the purple wire (which should provide power to the pack! It has 12.48 volts all the way to the pack.But that still didnt provide spark at the plug wire. So I am trying to find out what other wire could cause this no-spark condition. I am able to diagnose problems like this usually but this one has me stumped!

It would be a combination of 2 wires. The stop circuit wire and the ground wire. When you turn the engine off via the key switch, or when you activate the emergency stop switch. What those switches do to stop the engine is they combine the stop wire to ground. When the stop wire is combined/touching ground, the engine will still crank over, but there will not be any spark. The stop wire is black with a yellow stripe. Ground is solid black. So what you would need to do is slice that harness open, and find where the black/yellow wire is shorting to ground. Does that all make sense to you.

Ask Your Own Boat Question
Customer reply replied 1 month ago
My first susoect was the big red wiring harness connector located inside the cowling. So i jumpered around it with most the important wires like ignition and tach. Yes that makes sense to me and I have the outer cover sliced on the main harness. I do see the black with yellow. I cant find any hot spots or burns. Can I cut the stop wire and get spark if thats the problem?

Y​ou would want to cut it at the powerpack. Basically cut it there but obviously leave yourself enough room to reattach the wire. If there is a short in the harness as you suspect, spark will return. If spark does not return, then you have a different problem and the ignition system will need further troubleshooting. Were you going to do this now or how did you want to leave this?

Ask Your Own Boat Question
Customer reply replied 1 month ago
I will do this and get back with you shortly

Okay let me know what happens.

Ask Your Own Boat Question
Customer reply replied 1 month ago
Hey Jason....Still no spark!

Do you have the black/yellow disconnected at the powerpack?

Ask Your Own Boat Question
Customer reply replied 1 month ago
I cut it about 4 inches from the pack

Okay if there is still no spark then it's not a harness problem. Is the engine cranking over quickly, at least 250 RPM when you turn the key?

Ask Your Own Boat Question
Customer reply replied 1 month ago
it is...I even unplugged the black and yellow at a connector under the pack cover. Im at my wits end!

Is there no spark on all cylinders, or no spark on some cylinders? Did you check all cylinders, or just 1 or 2?

Ask Your Own Boat Question
Customer reply replied 1 month ago
ALL!

O​kay if there is no spark on all, then the engine has either a bad stator, a bad flywheel, or a bad powerpack. The powerpack is not directly testable, but the stator is, and the flywheel you can look at. What you would need to do is disconnect the stator from the powerpack, and measure the resistance of that stator. You want to measure between the brown and the brown/white wires that go to the stator. It should read 900 to 1100 ohms. If the engine has what is called a quickstart feature, there is going to be a 2nd set of wires that needs to be checked. Those would be brown/white and brown/black. The resistance between those 2 wires needs to be 900 to 1100 ohms as well. This is going to be a pass or fail test, and the stator is either going to read that or it will not. If the stator is bad, then that's the problem. If the stator measures good, the next step is to pull the flywheel and look at the magnets. These engines have a history of cracking flywheel magnets. If the magnets are cracked the stator will very little voltage output. Again this is pass or fail. IF the mags are cracked, you would need to replace the flywheel. Now if the stator ohms out correctly, and the magnets are good, then the problem is going to be a fried powerpack. I think that should do it. But I work for tips so I do want to make sure you are happy with my service before you go. If you had a further or more specific question on the issue by all means feel free to ask. If not, Just in case you do not understand the way the website works (and some folks do not). You do have to put forth a positive rating in order for it to credit me for helping you. When ratings are not done, the website simply keeps your deposit and they will not credit me. The ratings box is located at the top of the screen. To rate, you must select the star you wish and also confirm it. Please let me know if you run into any problems or errors when trying to do it. If you do have a problem, or if you can not see the ratings box which is at the top of the screen. Please reply back "I rate Jason's service _______" and fill in the blank.

Questions do not close out, so if you have to come back later on with follow up questions to the issue you still can even after doing a rating.

Thank you
Jason

Jason
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 16,745
Experience: Degree in Marine Technology. Gas and diesel marine mechanic.
Verified
Jason and 87 other Boat Specialists are ready to help you
Ask your own question now
Customer reply replied 1 month ago
I will rate you as per your request. I think I have found the problem and it was under the pack cover. The purple ignition wire from the harness seems to have been hot. I checked voltage on the pack side of that spot and had like 3 volts. I checked on the other side and had 12.34 v. So for starters I am going to repair that wire. I did learn from this so Thanks!

A​hh okay. Earlier you wrote "So i jumpered around it with most the important wires like ignition and tach​". Ignition is the purple wire so I assumed that was the one you already jumped.

Ask Your Own Boat Question
Customer reply replied 1 month ago
I did but just not high enough.. I only jumped around the main big red harness connector. Maybe this will solve the problem. The problem I found was under the cover about 1 inch out of the pack.

Ahh gotcha

Ask Your Own Boat Question
Was this answer helpful?
Ask Jason Your Own Question
Jason
Jason
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 16,745
16,745 Satisfied Customers
Experience: Degree in Marine Technology. Gas and diesel marine mechanic.

Jason is online now

A new question is answered every 9 seconds

How JustAnswer works:

  • Ask an ExpertExperts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional AnswerVia email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction GuaranteeRate the answer you receive.

JustAnswer in the News:

Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.

What Customers are Saying:

Wonderful service, prompt, efficient, and accurate. Couldn't have asked for more. I cannot thank you enough for your help.

Mary C.Freshfield, Liverpool, UK

This expert is wonderful. They truly know what they are talking about, and they actually care about you. They really helped put my nerves at ease. Thank you so much!!!!

AlexLos Angeles, CA

Thank you for all your help. It is nice to know that this service is here for people like myself, who need answers fast and are not sure who to consult.

GPHesperia, CA

I couldn't be more satisfied! This is the site I will always come to when I need a second opinion.

JustinKernersville, NC

Just let me say that this encounter has been entirely professional and most helpful. I liked that I could ask additional questions and get answered in a very short turn around.

EstherWoodstock, NY

Thank you so much for taking your time and knowledge to support my concerns. Not only did you answer my questions, you even took it a step further with replying with more pertinent information I needed to know.

RobinElkton, Maryland

He answered my question promptly and gave me accurate, detailed information. If all of your experts are half as good, you have a great thing going here.

DianeDallas, TX

< Previous | Next >

Meet the Experts:

Dominick

Dominick

Marine Mechanic

1,009 satisfied customers

25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified

Ted G.

Ted G.

Rigger, Diagnostician

695 satisfied customers

40 years boating, Safe boating instruct., Offshore Race promoter, Failure Analysis, Expert Witness

John White

John White

Marine Mechanic

306 satisfied customers

11 years experience working on outboards, inboards, sterndrives & pwcs

Jason

Jason

Marine Mechanic

16,745 satisfied customers

Degree in Marine Technology. Gas and diesel marine mechanic.

Tan

Tan

MerCruiser Certified Technician

11,003 satisfied customers

40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.

Jeff G.

Jeff G.

Marine Mechanic

4,728 satisfied customers

42 years experience, Certified Master Technician, All Major Outboards, Sterndrives, Hi-Performance

Captain Dave

Captain Dave

Marine Mechanic

2,672 satisfied customers

USCG Licensed Captain, 20+ Years Boating, Fishing, Maintenance and Repair Experience

< Previous | Next >

Related Boat Questions
I have a Lowrance Elite 7 HDI that worked fine when I stored
I have a Lowrance Elite 7 HDI that worked fine when I stored it for winter. Plugged it in this week and nothing. I feel it has to be the power source or the unit itself. Any suggestions? I don't want … read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
I have a 1993 Mercury 200 Black Max. It will start and idle
I have a 1993 Mercury 200 Black Max. It will start and idle fine. Whenever I put it in gear and give it all the throttle it will not rev over 2000 rpms. … read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
My global map3500c 100106006 after powerd off periodically
my global map3500c ###-##-####after powerd off periodically turns back on with a on off flashing screen and warning signal blairing drainin … read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
I attached a 30 amp thermal circuit breaker to boat battery
i attached a 30 amp thermal circuit breaker to boat battery but current is still getting to baterry because battery can still be charged while breaker is on. is that suppose to happen … read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
Just installed a Lowrance elite 9ti when I turn it on it
Just installed a Lowrance elite 9ti when I turn it on it makes a constant beeping sound. I have not taken the boat out of the garage yet didn't know if this is part of the problem or if something is n… read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
Got solix 12,out of box it has, unit,power wire,gimbel, 1
Hey, got solix 12,out of box it has, unit,power wire,gimbel, 1 transducer mount, but 2 transducers,no other wires or good directions … read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
Runs fine in yard hooked up to garden hose. put in lake and
runs fine in yard hooked up to garden hose. put in lake and it dies friend told me probably is water pump not pumping enough water causing temp solenoid to shut down motor … read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
I have a 1999 Volvo penta duoprop. Overheating when slightly
I have a 1999 Volvo penta duoprop. Overheating when slightly trimmed. Runs cool when completely down. New bellows, good risers and impeller. … read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
1998 J150ELECD. I'm replacing the stator. With all the
1998 johnson J150ELECD. I'm replacing the stator. With all the fumbling around trying to secure the flywheel during removal I'm afraid the wheel has turn, possible a whole rotation. Will I have kept t… read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
I have two new gen 3 units on my boat. When I look at the
I have two new gen 3 units on my boat. When I look at the transducer I have for each in settings it says unknown. I asked my dealer and he told me I can leave them on unknown. Is that true … read more
Clamp-onTech
Clamp-onTech
405 satisfied customers
I have a 1998 evinrude 225 hp I need to know how to test the
I have a 1998 evinrude 225 hp I need to know how to test the timing trigger plate … read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
After seeing multiple techs without any resolve, here's my
After seeing multiple techs without any resolve, here's my problem: After running flawlessly, I have an alarm with a "check engine" message and the boat will not start. As I said, several techs and di… read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
I just purchased a 1980 bass tracker boat the engine cover
Hi I just purchased a 1980 bass tracker boat the engine cover says Mercury 50 but the title says 80 HP? think this could be a typo on the title. The serial number is(###) ###-#### … read more
Tan
Tan
MerCruiser Certified Technician
Certified Marine Technician
11,003 satisfied customers
I hope your winter went well. I had Mercruiser 383 Stroker
Hi Jason, I hope your winter went well. I had Mercruiser 383 Stroker remanufactured engines installed in my boat over the winter...you may recall all the problems I was having last year. We sea triale… read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
Tan, I have a 60 hp Mercury Bigfoot, 2008 and have a
Tan, I have a 60 hp Mercury Bigfoot, 2008 and have a problem. We've had a dockside mechanic come by. He found a fuel filter had a slight leak and maybe it was sucking air? new filter, installed, nice … read more
Tan
Tan
MerCruiser Certified Technician
Certified Marine Technician
11,003 satisfied customers
Changing the lower unit oil on Yamaha 150 4 stroke, I
Changing the lower unit oil on Yamaha 150 4 stroke, I noticed about 1/2 ounce of water came out first, Is this small amount something to be concerned with, it has been 2 seasons since last time lower … read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
I am trying to start my 2006 90 horse power Mainer motor. I
I am trying to start my 2006 90 horse power Mainer motor. I have it on a motor stand, How do I Bypass the safety kill system and how to jump the starter off.is this a 12 volt are 24 volt … read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
My 1999 130HP has an issue where it doesn't run well unless
My 1999 Johnson 130HP has an issue where it doesn't run well unless the temp sensor on the port side is unplugged. Could this be the sensor or is it a computer issue? Where is the computer? Thanks.… read more
Jason
Jason
Marine Mechanic
16,745 satisfied customers
Disclaimer: Information in questions, answers, and other posts on this site ("Posts") comes from individual users, not JustAnswer; JustAnswer is not responsible for Posts. Posts are for general information, are not intended to substitute for informed professional advice (medical, legal, veterinary, financial, etc.), or to establish a professional-client relationship. The site and services are provided "as is" with no warranty or representations by JustAnswer regarding the qualifications of Experts. To see what credentials have been verified by a third-party service, please click on the "Verified" symbol in some Experts' profiles. JustAnswer is not intended or designed for EMERGENCY questions which should be directed immediately by telephone or in-person to qualified professionals.

Disclaimer: Information in questions, answers, and other posts on this site ("Posts") comes from individual users, not JustAnswer; JustAnswer is not responsible for Posts. Posts are for general information, are not intended to substitute for informed professional advice (medical, legal, veterinary, financial, etc.), or to establish a professional-client relationship. The site and services are provided "as is" with no warranty or representations by JustAnswer regarding the qualifications of Experts. To see what credentials have been verified by a third-party service, please click on the "Verified" symbol in some Experts' profiles. JustAnswer is not intended or designed for EMERGENCY questions which should be directed immediately by telephone or in-person to qualified professionals.

Show MoreShow Less

Ask Your Question

x