How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

Yamaha 15hp outboard Yamaha 15HP 11/99 Model: 15MSHY Carb

Customer Question

Yamaha 15hp outboardYamaha 15HP 11/99 Model: 15MSHY
Carb #63V00 NJ29)  Engine runs strong at high speed wide open throttle then eventually, could be minutes afterwards, acts like it runs out of gas, but actually it returns to an idle engine idles fine. I limp home at idle.  I have rebuilt the carburetor, I have checked the fuel filter it's clean, I have taken the fuel hose loose from in front of the fuel pump and use the primer bulb to provide fuel, fuel flow is good.  The fuel pump on this unit is part of the carburetor so I cannot check fuel flow from the fuel pump.  After engine cools down.. It behaves okay again.  Could my problem be with low cooling water suppy to engine?  I can touch the cylinder head and it is always cool. Bob Dinsmore***@******.*** (###) ###-####
Submitted: 2 months ago.
Category: Boat
Expert:  Jason replied 2 months ago.

Hi Bob, my name is***** read what you wrote. Are you running this engine off of a plastic portable tank or a tank that is built into the boat? Do you have a vacuum gauge and a T fitting?

Customer: replied 2 months ago.
Plastic 3 gallon tank.... Yes I have a vacum gaugr
Expert:  Jason replied 2 months ago.

Are you near the outboard now for a test?

Customer: replied 2 months ago.
I doubt this is the problem when I disconnect the fuel hise at the fuel filter pump primer bulb fuel flows freely
Expert:  Jason replied 2 months ago.

I'm sorry I don't understand you. You doubt what is the problem, I haven't had you test anything yet.

Customer: replied 2 months ago.
Bulb is hard with everything connected indication of fuel is sgllpex by needle and seat
Customer: replied 2 months ago.
Fuel flow is fine to the fuel pumo, as i alreaded stated.
Expert:  Jason replied 2 months ago.

Okay... Well you said it "acts like it runs out of gas", all I wanted to do was actually test that. But if you are confident that it is not running out of gas the next step is to check the spark. Do you have a timing light?

Customer: replied 2 months ago.
Why does it idle if there is no spark
Expert:  Jason replied 2 months ago.

You could have spark on one cylinder but not the other.

Customer: replied 2 months ago.
I have a timing light... But it will take days to get this test done because I have to make I happen... The problem is intermittent... When it idles it is running on two cylinders
Expert:  Jason replied 2 months ago.

Do you want to duplicate the problem and get back to me or what would you like to do?

Customer: replied 2 months ago.
I will get back to you
Expert:  Jason replied 2 months ago.

Okay let me know how you make out