How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

2005 340 SUNDANCER 8.1 HO. PORT SIDE MOTOR CYL. 5 NO POWER

Customer Question

2005 340 SUNDANCER 8.1 HO. PORT SIDE MOTOR CYL. 5 NO POWER FROM THAT CYL. AT IDLE OR AT 1800 RPM. GOOD SPARK AND FUEL, COMP. TEST @ 180 PSI. NEW VALVE SPRINGS VALVE TRAVEL GOOD. SPARK PLUG SHOWS INDICATION OF FIRING GOLDEN BROWN WITH SOME CARBON SIMILAR TO OTHER CYLINDERS.
Submitted: 9 months ago.
Category: Boat
Customer: replied 9 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Jason replied 9 months ago.

Hello, my name is ***** ***** am I speaking with?

What makes you say that there is no power form the #5 cylinder, what are you seeing or doing that makes you say that?

Expert:  Jason replied 9 months ago.

I'm sorry but I don't do calls until I have a better idea of what is going on before I call. What more can you tell me about the issue?

Customer: replied 9 months ago.
I'm Dex, been ase tech since 1975, been active engine mechanic ever since, shop owner for 30 years. This one has me stumped. Max rpm of the engine is lower by about 300 and had been running rough at idle. Did cylinder balance test by disconnecting injectors, found #5 not contributing, suspected not firing but found it to be getting good spark and fuel.Compresson test at 180, good valve travel, .6 inch both valves, valve springs good but replacement anyway. My suspicion at this point is restriction in exhaust manifold because it misses and feels like exhaust valve not opening . Engine vacuum is 18 inches at 1800 rpm only inch lower than starboard engine, also 1 inch lower at idle but steady...Kinda stumped. What do you think?
Expert:  Jason replied 9 months ago.

Hi Dex,

I've never seen an exhaust manifold clog in 1 cylinder only. Have you tried swapping the injector over to a firing cylinder to see if the problem follows the injector?

Customer: replied 9 months ago.
Installed new injector, plug does get fuel fouled.