How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3841
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

Purchased Yamaha 200 4 Stroke in 2009. After every trip the

Customer Question

Purchased Yamaha 200 4 Stroke in 2009. After every trip the engine was flushed using flushing ears. Took engine in for its yearly maintenance and had the impeller also changed. After the first trip the water would not come out of the pilot hole while flushing with the ears. After the second trip the same thing happened. Took boat back to the dealer. He said the impeller was bad. Changed it. After the third trip the sane thing happened. They again changed the impeller which was chewed up along with the complete
kit, housing and all, as I stood there. The boat was put in the water and the water came out of the pilot hole when the motor was half way under water. He then raised the motor the motor so just the intake was under water and water came out of the pilot hole. I than took the boat to the lake and ran it for one hour. Drove home, 15 minutes from the lake, and hooked up the flushing ears and the water would not come out of the pilot hole. After 1 minute turned the engine off. Why is the impeller being torn up and the engine alarm coming on?
Submitted: 1 year ago.
Category: Boat
Expert:  Charles replied 1 year ago.

Hello, my name is***** will assist you.

Which gear case do you have on the engine? Standard or Sport?

Customer: replied 1 year ago.
Standard
Expert:  Charles replied 1 year ago.

Ok, many of these Yamaha engines just have a hard time drawing water when on a hose. In the shop,typically I have to remove the intake grates on them to get any water out of them. If I don't, they will overheat on the hose. Even with brand new pumps and housings. When the engine is placed into the water, the pump will function fine.

Customer: replied 1 year ago.
Yesterday I put the lower unit in a container full of water that covered the water intake and no water came out of the pilot hole.
Expert:  Charles replied 1 year ago.

Was that before or after you ran it on the hose?

Customer: replied 1 year ago.
Before, this was after we went to the lake and the 3rd impeller and kit was installed. It has always run perfectly with ears since purchasing the engine in 2009. The problem only started after the yearly maintenance and new impeller was installed.
Expert:  Charles replied 1 year ago.

Was the old impeller still intact or was it in pieces?

Customer: replied 1 year ago.
The impeller that was in the engine was working fine before the yearly maintenance was completed. . It was changed on a regular basis of ever two years. I change dealers this year.
Expert:  Charles replied 1 year ago.

Are they still using genuine Yamaha parts or an aftermarket one?

Customer: replied 1 year ago.
The dealer is an Yamaha dealer. He said he used Yamaha parts.
Customer: replied 1 year ago.
I took a picture of the last impeller they removed. I can send you a picture,
Expert:  Charles replied 1 year ago.

Yes please post it here.

Customer: replied 1 year ago.
I have no idea how to do that. The picture is in my phone. I can message it or email,
Customer: replied 1 year ago.
Stilling trying to send photo
Expert:  Charles replied 1 year ago.

No worries, no time limits here.

Customer: replied 1 year ago.
It was intact with a few broken pieces. where is the reply to expert button
Customer: replied 1 year ago.
Do you have a email address
Expert:  Charles replied 1 year ago.

I cant give out my personal email. This is a public page. Have you tried this?

http://ww2.justanswer.com/help/how-do-i-transfer-photo-my-phone-my-computer

Customer: replied 1 year ago.
I have the picture on my desktop. Cannot get it to the box
Expert:  Charles replied 1 year ago.

You should have a paperclip icon. use that to attach it. the site works best on Chrome. firefox and IE, dont always show all of the options.

Customer: replied 1 year ago.
I am using Chrome and I don't see a paperclip. Can you tell me where the paperclip is?
Customer: replied 1 year ago.
Charles, I am tired and frustrated, not with you but the upload process.
Customer: replied 1 year ago.
Charles are you still there?
Customer: replied 1 year ago.
Good by talk to you tomorrow.
Expert:  Charles replied 1 year ago.

Sorry, stepped outside with my pup. you can also email the pic to customer service and tell them that you are working with me, and they will forward it to me.

Related Boat Questions