How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Noel Schembri Your Own Question
Noel Schembri
Noel Schembri, Marine Technician
Category: Boat
Satisfied Customers: 1951
Experience:  Advanced technical diploma
41498811
Type Your Boat Question Here...
Noel Schembri is online now
A new question is answered every 9 seconds

I have a 2002yr. Mercury 115 salt water outboard model

Customer Question

i have a 2002yr. Mercury 115 salt water outboard model 115f23zy that runs rough after it warms up, i drained the gas, cleaned the gas filter, changed the spark plugs and still have the problem HELP
Submitted: 1 year ago.
Category: Boat
Expert:  Noel Schembri replied 1 year ago.

hello my name is ***** ***** I will assist you. From what you are describing it looks like the carbs need to be rebuilt. To do this you would need to remove the carbs from the engine and open their bowls, then remove all the internal components and place the carbs inside carb cleaner for a couple of hours. Blow everything with compressed air and reassemble everything back. This should solve the problem but if you require further assistance let me know.

Noel

Customer: replied 1 year ago.
its a EFI motor i mentioned that a while ago and didnt get a response
Expert:  Noel Schembri replied 1 year ago.

Sorry i did not get it was an EFI motor. If that is the case then most probably the problem you have is the temp sensor. When the engine warms up it will automatically adjust the air / fuel mixture but in your case it seems to be reading erratically.

I suggest you start by getting the temp sensor checked.

Noel

Related Boat Questions