How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jason Your Own Question
Jason
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 15619
Experience:  Degree in Marine Technology. Gas and diesel marine mechanic.
44667847
Type Your Boat Question Here...
Jason is online now
A new question is answered every 9 seconds

I have a 115 4stroke 2004 mercury. Starts cold very well but

Customer Question

I have a 115 4stroke 2004 mercury. Starts cold very well but after running for 30+ minutes and then turn engine off it will not start for 30 to 45 minutes. Engine cranks well but wont start. It will start in the throttle only position immediately and runs smooth. When I move the throttle to the neutral position the motor will stop immediately. Engine will only crank and wont start again until we wait 30 t0 45 minutes. We have checked the entire fuel system and all seems good. I have been to an authorized Mercury dealer and an Evinrude dealer, they are stumped. HELP
Submitted: 1 year ago.
Category: Boat
Expert:  Jason replied 1 year ago.

Hi Terry, my name is Jason.

All Mercurys are cataloged by serial number, and not year and horsepower. Can I get that number so I know exactly what you have (without it I can only guess)

Next, you have been to 2 dealers. I don't know what they have and have not done for diagnostics. And I don't know what they have told you. What kinds of questions did you have?

Customer: replied 1 year ago.
serial OT 958026. Told dealers the same as I told you. The Mercury dealer checked the fuel system (water fuel separator,fuel lines,fuel bulb,fuel, cooler lines,fuel pump, vapor release tank??,lift pump). The other dealer checked electrical settings (all within spects),cleaned injectors,replaced neutral switch.
Expert:  Jason replied 1 year ago.

Got the serial. Did the dealer(s) taek the boat out on the water and duplicate the problem before they checked the fuel system?

Customer: replied 1 year ago.
after each fix and with each dealer and myself
Expert:  Jason replied 1 year ago.

Here is what this comes down to. The engine needs 3 things to run. Compression, timed spark ignition, and the correct amount of fuel. When the engine will not start, it's missing one of those 3 things. Compression really doesn't change on a hot vs a cold engine, so that leaves you with two. The engine is missing either spark, or missing fuel pressure. If you brought this engine to me, what I would do is go run the engine, pull the cover off and hook up a fuel pressure gauge. And duplicate the problem. Then, when it will not start, I would check for spark output with an adjustable gap spark tester. And I will check for fuel pressure with the fuel pressure gauge, and i'm also going to see if it holds pressure when the engine is shut down, or if it bleeds fuel pressure when off (It should hold).

It's going to either be missing spark. Missing fuel pressure. Or fuel pressure is going to be bleeding down when shutting the engine off, causing the engine to flood out.

That is what needs to be done specifically. Did your guys do any of that? I don't know how much or little you know about engines/outboard. Does that all make sense to you?

Customer: replied 1 year ago.
Fuel pressure was a littlie low but didnt require replacement. I replaced anyway, fuel pressure now within specs.If I was missing spark or loosing pressure why can I start the motor in the throttle only position? As soon as I move the throttle from the throttle only position to the neutral start position the motor will immediately stop.
Expert:  Jason replied 1 year ago.

When you say throttle only position do you mean in neutral, and also with the throttle all the way forward?

Customer: replied 1 year ago.
Throttle only position= My throttle has a forward,neutral and reverse positions. When I push the nob on the side of the throttle and push forward the motor starts and revup(but wont go into gear, neutral only). The throttle is a Quicksilver model # ***** Hope this helpful.
Expert:  Jason replied 1 year ago.

What pushing the handle forward does is allows extra air to enter the engine. If the engine now starts quicker/faster/better, then that would indicate the motor is in fact flooding out. Pushing the handle forward puts the engine into the "Clear flood" mode, which means it cuts the amount of fuel injected.

Did your dealer check to see if fuel pressure was leaking down when the key was turned off? What kind of hours does the engine have?

Customer: replied 1 year ago.
Don't know if fuel pressure was leaking, but if so why can I start it in the throttle only position? 502 hours on engine
Expert:  Jason replied 1 year ago.

You can only start in the throttle only position because the engine is flooding. So that is what it is doing. The next step is trying to figure out why it is flooding, and that can happen for a number of reasons as well.

1. If fuel pressure is leaking down that means the injectors are leaking, dripping fuel into the engine when it is off.

2. If the thermostat is bad and the engine is always cold, that will cause it to flood on a hot restart

3. If the temperature sensor is bad, and the engines computer thinks it is always cold when it is really hot, that would cause it to inject to much fuel and flood the engine

4. If the throttle positioning sensor is out of spec, or out of adjustment, that would also cause the engine to inject to much fuel.

So those 4 areas would need some deeper investigation. It is definitely flooding, the next step would be to find out why it is flooding. Does that make sense?

Customer: replied 1 year ago.
sort of. #1We have a new fuel pump and PSI is between 41-44 PSI, if pressure is leaking from pump that means the old and new pump are both bad. The injectors were sent away to be cleaned last week(no difference in our problem). #2 The thermostat was just replaced. #3 Don't know if the temperature sensor has been checked but feel that if it was we couldn't start in the throttle only position. #4 Same as #3. In all cases the engine starts immediately when in the throttle only position and stops immediately when out of that position. It seems that a flooding condition would run rough then stop.
Expert:  Jason replied 1 year ago.

When you go to restart it. After you start it, if you let it sit and run for 30 to 60 seconds at a fast idle (holding an idle speed of 1000 to 1500 rpms in neutral) and the bring the throttle back. Will it then idle correctly? Is that something you have tried?

Customer: replied 1 year ago.
When it starts it will idle for quite awhile (15min or more). Can't check RPM as tach is broken. I have let it run at a speed faster than idle, then bring back to idle and it continues to run until I take it out of throttle only and bring it to normal neutral and then it stops immediately. With my lack of knowledge I feel there is an electrical problem which only occurs after the engine is hot ie: a relay,broken wire,switch etc.
Expert:  Jason replied 1 year ago.

Has it been hooked up to a diagnostic scan tool?

Customer: replied 1 year ago.
The dealer attached the computer up to the engine last week and it ran during initial cold start, running for approx. 45 min turning off at end of trip at which time it wouldn't start, computer didn't show any faults,
Expert:  Jason replied 1 year ago.

I've covered every single possiblity. All that is left is for a competent tech to go go through everything I have covered. Do you have any further questions for me?

Customer: replied 1 year ago.
No,thanks for your imput
Expert:  Jason replied 1 year ago.

You are most welcome and I was glad I could help. I do want to make sure you are happy with my service before you go. If you have a further question on the issue by all means feel free to ask. If not, Just in case you do not understand the way the website works (and some folks do not). You do have to put forth a positive rating in order for it to credit me for helping you. When ratings are not done, the website simply keeps your deposit and they will not credit me. The ratings box is located at the top of the screen. To rate, you must select the star you wish and also confirm it. Please let me know if you run into any problems or errors when trying to do it. If you do have a problem, or if you can not see the ratings box which is at the top of the screen. Please reply back "I rate Jason's service _______" and fill in the blank.

Questions do not close out, so if you have to come back later on with follow up questions to the issue you still can even after doing a rating.

Thank you and happy holidays!
Jason

Expert:  Jason replied 1 year ago.

Hi Terry. No rating has been put through yet so I am just checking in. Did you have any more questions on the issue?

Thanks,
Jason

Related Boat Questions