How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3862
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

I'm. Thanks to JustAnswer. What's your name? And what is

Customer Question

John B: Hi, I'm B. Thanks for coming to JustAnswer. What's your name? And what is your issue regarding? Customer: Hi ***** ***** B. My name is***** just bought a 1987 80 hp mercury oil injected engine and boat. I believe the engine has been sitting for a few years. The engine idles fine and starts fine. However when its on the water the top speed is only about 7 knots. So far I have changed the spark plugs, blown out the carbs added a fuel filter but its still the same. Any suggestions? John B: Thanks. Can you give me any more details about your issue? Customer: Thats all I got so far John B: OK got it. Last thing -- Marine Mechanics generally expect a deposit of about $26 to help with your type of question (you only pay if satisfied). But there are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit? Customer: Yes I can wait John B: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 2 years ago.
Category: Boat
Expert:  Charles replied 2 years ago.

Hello, my name is***** you have a question that needs answering?

Customer: replied 2 years ago.
Hi Charles. My name is***** just bought a 1987 80 hp mercury oil injected engine and boat. I believe the engine has been sitting for a few years. The engine idles fine and starts fine. However when its on the water the top speed is only about 7 knots. So far I have changed the spark plugs, cleaned/blown out the carbs added a fuel filter but its still the same. Any suggestions?
Expert:  Charles replied 2 years ago.

Hello Dan.

When you cleaned the carbs, did you remove all of the jets from it?

How old is your fuel?

Are you sure that it is running on all cylinders?

Customer: replied 2 years ago.
Hi Charles, we went ahead and did a proper clean of the carbs as per the owners manual removing the jets. It adequate no difference. We also used clean fuel with a separate tank. We brought to a mechanic and he couldn't diagnose it for definite. He said that all cylinders work individually but when they're all going together he suspects the bottom cylinder is not working. Any suggestions?
Expert:  Charles replied 2 years ago.
Hello Dan,
With the engine running, at just above idle speed, use a pair of insulated pliers and remove one spark plug lead at a time. see it the RPM drop is the same on all 3. If it is not, stop the engine and remove the plug that is not firing correctly. Is it whiter than the others?
Customer: replied 2 years ago.
Hi Charles, we brought it back to the mechanic and it turned out the seal/ring was broken between the middle and lower cylinders on the crank shaft. It wasn't burning fuel in the lower cylinder which was causing it to leak the unburnt fuel out of the exhaust and causing it to only reach a slow speed at full throttle. Many thanks for your time.
Expert:  Charles replied 2 years ago.

Dan,

That is a very rare failure for this engine. Have they taken it down to verify that?

Customer: replied 1 year ago.
Yeah it was taken apart and it was definitely that. Problem now is we put the power head back on ourselves and it won't start. It will turn over just as before. We haven't had trouble starting it in the past. Have we made a mistake with the wiring?
Expert:  Charles replied 1 year ago.

Check and make sure that you are getting spark when cranking the engine. You can use a timing light on each plug wire and see if it flashes or not. Make sure that when the 0 or TDC mark on the flywheel is at the pointer when the top piston is at TDC.

Customer: replied 1 year ago.
Charles, it turned we missed a couple of green wires going into the fly wheel. Once I connected the wires it started straight away. Seems to be running perfectly now. Getting a top speed of about 22 knots.
Expert:  Charles replied 1 year ago.

That is really good. Good speed too.

Customer: replied 1 year ago.
Thanks for the help Charles. We're in Dublin Ireland here with the boat. Where are you based?
Expert:  Charles replied 1 year ago.

I am in Fort Smith Arkansas.

Customer: replied 1 year ago.
Hi Charles, I have a new problem with the engine. It starts and idles great and i'm getting good speed however after driving for about 20 minutes or so it will suddenly cut out at high rpm. It will start back up again ok. Any idea what this is?
Expert:  Charles replied 1 year ago.

Check the voltage on the red wires going to the switch box. At idle they should be over 25V, and go up as the engine speeds up.

Related Boat Questions