How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a 1991 150 Evinrude, model TE150SLEIE. I have good spark

Customer Question

I have a 1991 150 Evinrude, model TE150SLEIE. I have good spark On all plugs, the left bank is not firing, right bank is. I have rebuilt all carbs, new fuel filter, hoses. Checked each cylinder running 110 pounds. Do you think the trouble is with power pack?
Right bank warm to touch, left bank cool, not sure if getting spark inside cylinder heads once plug in.
Submitted: 2 years ago.
Category: Boat
Expert:  Tan replied 2 years ago.
Hello. My name is***** don't under stand this statement. "I have good spark On all plugs, the left bank is not firing, right bank is." Here you say you have spark on all plugs then you turn around and say you have spark on one side. Which is spark on all or spark on some?
Customer: replied 2 years ago.
Have good spark with spark tester outside of cylinder. Not sure if firing once secured. Engine runs but appear only right side.
Expert:  Tan replied 2 years ago.
Will the spark jump a 7/16" gap?
Customer: replied 2 years ago.
Yes
Expert:  Tan replied 2 years ago.
Will it jump this gap with the spark plugs in the cylinders?
Customer: replied 2 years ago.
How would you?
Expert:  Tan replied 2 years ago.
Put the spark plugs back in and crank the engine.
Customer: replied 2 years ago.
I will back up a little, with the plugs out and each plug tested outside cylinder will get good spark over 7/16. Once placed back into cylinder and secured not sure if firing at all. When engine is running left side does not feel warm at all. Under load in water engine will kill. Also, if I remove plug wires while running no change in performance. Only changes when start pull right side plug wires.
Expert:  Tan replied 2 years ago.
Ok then we need to test the spark with the plugs in. If it won't jump the gap with plugs in the spark is to weak under compression.This is most likely the stator but we need to test the stator out put with a peak reading volt meter or a DVA adapter. We can try the ohm test but it isn't very reliable. Do you have an ohm meter?
Customer: replied 2 years ago.
No but I can get one, I was at the point of taking into shop but found your web site
Expert:  Tan replied 2 years ago.
Get a meter and we can do some testing. Post back when you are ready.
Customer: replied 2 years ago.
Will do and thanks
Expert:  Tan replied 2 years ago.
Ok your welcome.