How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3721
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

I have a problem with flushing the motor after use with a garden

Customer Question

I have a problem with flushing the motor after use with a garden hose. The motor is a 2012 Mercury 90 ELPT EFI 4S with only 33 hours. After placing the hose in the flush hole it has a tendency to be sucked in & then I need pliers to pull it out. I really think something must of fallen off but I had it recently serviced & they say nothing is missing. Initially when we purchaeed the boat it was not a problem.
Submitted: 2 years ago.
Category: Boat
Customer: replied 2 years ago.
Additionally I have called Mercury where they emailed me a schematic of that area & there appears to be 2 parts on the exterior of flush hole, a gromment & a washer. I haven't ordered the parts because the washer part number 855576 is no longer available.
Expert:  Charles replied 2 years ago.
Hello, my name is***** will be assisting you today.would you please post the serial number of the engine?
Customer: replied 2 years ago.
1B922076
Expert:  Charles replied 2 years ago.
Thanks,
Can you post a pic of what your engine has there currently?
Customer: replied 2 years ago.
Customer: replied 2 years ago.
The hole is flush with the black cover & there is a hole approx 1/2" diameter with what appear to be threads inside.
Expert:  Charles replied 2 years ago.
From what I can see, it looks like everything is there. It may just not be in place correctly.
when you pull it back out, do you get it back into the grooves correctly in between the cowls?
That is the flush point.
Customer: replied 2 years ago.
The groves obviously do not grip the hose as the hose gets sucked into the motor. I will attach a schematic pic from mercury.
Expert:  Charles replied 2 years ago.
Thanks
Customer: replied 2 years ago.
The pictures I sent were not the correct side nor very detailed but I am not able to take a close-up of that area at this time as I am in a different location than the boat. The people at Mercury thought I was missing either reference # ***** or 32. However, the part no. for reference 32 is no longer available.
Expert:  Charles replied 2 years ago.
32 is a washer that sits inside 29. It is just a hose washer.
Part 29 is the piece that will lock into the bottom cowls when they are assembled correctly.