How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3864
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

My 60hp EFI started running rough, can only get 4000rpms. After

Customer Question

My 60hp EFI started running rough, can only get 4000rpms. After changing tanks motor started running good. Now, with the same tank and gas motor is running rough again. Help!! Bill
Submitted: 2 years ago.
Category: Boat
Expert:  Charles replied 2 years ago.
Hello, my name is***** will be assisting yo today. First item that you need to check is the VST and make sure that there is no water in it. There is a small drain hose located on he bottom of it that you can put into a clear jar, then open the drain screw and allow it to drain out. If you see two layers inside the jar, you have water in the fuel and this will need to be pumped out before you can run the engine. If you do not see that, please let me know and we can continue to troubleshoot the engine.

Related Boat Questions