How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10963
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

Our motor doesn't go down when pushing the trailer and down

Customer Question

Our motor doesn't go down when pushing the trailer and down buttons (no sound at all). Is this a fuse issue or something else?
Submitted: 2 years ago.
Category: Boat
Expert:  Tan replied 2 years ago.
Hello. My name is***** is either a fuse issue or a battery connection issue. Does the engine crank? Is this an outboard or a sterndrive motor?
Customer: replied 2 years ago.
I quess it's a sterndrive motor (sorry.. I don't have my boat materials with me). Yew the engine does crank.
Customer: replied 2 years ago.
That was YES>
Customer: replied 2 years ago.
Are you there?
Customer: replied 2 years ago.
Hello??? I have 10 minutes left... Please let me know if you are still there...
Customer: replied 2 years ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Tan replied 2 years ago.
Yes I was with other customers sorry.There is a fuse on the trim pump. http://i.imgur.com/T2vqIod.jpg Circled in red.
Customer: replied 2 years ago.
I can't open this link
Customer: replied 2 years ago.
Got it! Thank you!
Expert:  Tan replied 2 years ago.
Was the fuse blown?
Customer: replied 2 years ago.
I'm not at the boat right now. Will check it out later. Thanks!!
Expert:  Tan replied 2 years ago.
Ok your welcome...........Thank you........Tan If you have had the battery out or disconnected be sure all the wires have been reconnected. The trim unit connects directly to the battery. The black ground is the one that gets left off. It is possible you have a bad switch. But lets do these checks first. Post back with findings. The question will stay open even after rating. Post back if you need further assistance.

Related Boat Questions