How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site. Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190
peterpete190, Auto Technician
Category: BMW
Satisfied Customers: 29116
Experience:  Over 17 years diagnosing and repairing vehicles.
14928985
Type Your BMW Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

Only starts with jumper in glove box fuse panel from #22 to

Customer Question

Only starts with jumper in glove box fuse panel from #22 to #31 (both say fuel pump on card), otherwise cranks with no start. Have checked all fuses in battery panel area & the 5 inside the panel below passenger cabin filter, all good. Note: Dash informational display goes out, and radio display goes out as well when jumper removed, though sound continues playing interestingly enough.. Please advise, help is very much appreciated!
Submitted: 1 year ago.
Category: BMW
Expert:  Clayso replied 1 year ago.

Hi There, I'm Clay a certified master automobile technician with 30 years of automotive repair and diagnostic experience.

From your description most likely the Electronic Driveaway Protection System (EWS) is locking out the start mode. Most commonly the ignition switch and or the ignition key(s) are at fault. Fuse # ***** is also for the auxiliary cooling fan. Fuse #31 is part of the parking brake circuit along with the ABS circuit. Along with the fuel circuit. EWS is a means of preventing starting of the vehicle by an unauthorized key or other means. The EWS module reads the transponder chip from the key in the ignition and compares it to key data stored in the EWS module. If the key checks out the EWS will allow voltage to the starter relay. The engine control module then has the ability to operate the starter by grounding the control side of the starter relay. As with other systems, the EWS also requires the vehicle to be in park or neutral for automatic transmission cars or clutch depressed on manual transmission vehicles.

The easiest way to deal with this is let me know your zip code and I can refer you to a reputable shop in your area to scan and repair this problem. The other is to jump 22 to 31 until the security system locks out.

I hope this information is helpful. If you have any questions or run into any problems let me know.

Kindly rate my assistance in a positive manner so I may have credit for helping you.
Positive ratings are greatly appreciated.
Thanks.

Customer: replied 1 year ago.
Hi there Clayso,
I have already scanned as I have VAG COM etc.
I am aware of this information. EWS 3.3 is used in this car and as you said would prevent the starter from working. Starter is working, fuel pump is the problem. EWS 3.3 wouldn't allow the starter to operate and does not explain why the instrument panel display and radio display also go out with the jumper removed.. Welcome to pass the question on if don't have the answer, your help is much appreciated!
Expert:  Clayso replied 1 year ago.

If you're VAG shows key recognition then the key is recognized along with the ignition switch and the keys. I'll opt out, but for grins hit the starter and see if the circuit energizes and operates normally.

Let me know

Thanks

Expert:  peterpete190 replied 1 year ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

Is anything after market wired into your vehicle at all like a remote start or alarm system at all?

Customer: replied 1 year ago.
Hi there Pete, thank you for the response.No, nothing after market that I can see, all original.
Customer: replied 1 year ago.
Please pass this question if this has gone beyond your limited info, I do need an answer asap as this is a serious issue, thank you!!
Expert:  peterpete190 replied 1 year ago.

I apologize for the delay.

Can you test with a test light or multi meter to see which one of these fuses has battery voltage on it with the key on and let me know?

Thanks Pete

Customer: replied 1 year ago.
SOLUTION: This car is super clean inside and out, not a mark on the carpet, and the problem was super corroded fuse panel below passenger seat carpet. Picture attached.NOTE: Top mounted wires (majority of them) are actually OK, it's the several which attach on the underside out of view which are the culprit!
Attached Thumbnails
Customer: replied 1 year ago.
2003 530i Cylinder 2 no spark, swapped plug and ignition coil with another cylinder known working and no luck.Took multi-meter to all ignition coil connectors, 2 out of 3 wires are pulsing between 10v and 16v and 3rd is same though negative, except cylinder 2 which all 3 wires are positive, please point me in the right direction.Looking at the ignition coil right side up it would be the bottom right wire which is negative on the working cylinders and positive on Cylinder 2 not working.
Expert:  peterpete190 replied 1 year ago.

Wow that is allot of corrosion and comes from water entering the fuse panel.The water is either leaking past the windshield seal into the interior with it needing revealed or water from the ac drain being plugged up causing water to build inside the interior.

These will need checked to locate which is the cause here for sure and then from there repaired to prevent this from occurring.

The fuse panel and some wiring may need repaired or replaced to correct this as well.

Let me know if you need anything else and feel free to rate my help here.

Thanks Pete

Customer: replied 1 year ago.
Thank you for the input though I have answered this particular question myself. Can you help with the question I asked about the Cylinder 2 having no spark?
Expert:  peterpete190 replied 1 year ago.

I apologize as I didnt see that part of your question on this here.

Have you checked for any shorted or damaged wiring leading to cylinder 2 coil?If not check and see if any wiring is found to be at fault or damaged in any way needing repaired or replaced and let me know.

Thanks Pete