How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Steve Your Own Question
Steve
Steve, BMW Expert
Category: BMW
Satisfied Customers: 23889
Experience:  BMW Expert
26942375
Type Your BMW Question Here...
Steve is online now
A new question is answered every 9 seconds

BMW 316i My 1996 BMW 316i (compact) began to sputter every

Resolved Question:

My 1996 BMW 316i (compact) began to sputter every once in a while….sporadically over the past month. Today, it started fine, and then when I went to drive away, it began to lose power. As I put the car in neutral and pressed the gas in high RPS to warm up the car; the car began to act normally. Once I started driving again, it continued to sputter, and then the problem went away. Upon driving around 40-60 miles per hour, the car began to lose power again, but quickly regained speed. It now seems as though, I have to warm up the car for 10-15 minutes before I drive, then it will act normal. However, when I go to accelerate and change gears…..the car sputters for a second then catches up again. What can it be?
Submitted: 6 years ago.
Category: BMW
Expert:  Steve replied 6 years ago.

Hello and welcome.

 

I would suggest you change out your temp sensor as this is a common problem of cold running problems. The fuel filter and fuel pump are also possible causes of your issue.

 

The fuel filter is located under the car, here is good info: CLICK HERE

 

The fuel pump is under the back seat, here is good info: CLICK HERE

 

I hope that is helpful, please let me know if you have further questions, or if I can clarify anything for you.

 

It has been my pleasure to help today and I wish you the best of luck with the vehicle.

 

If satisfied with my assistance, please press the green ACCEPT button so that I may be credited for helping today. I am not credited or compensated whatsoever until you press the green ACCEPT button.

 

PLEASE DO NOT FORGET TO PRESS ACCEPT

 

Many thanks,

 

Steve

 

Customer: replied 6 years ago.
Could you tell me where the temp sensor is located...could I replace it myself? Would the temp sensor be responsible for the car loosing power? The car doesn't turn off or shut off....it acts as if it is fuel starved....but when I continue to press the gas....it sputters then gains speed again.
Expert:  Steve replied 6 years ago.

Can I please have the last 7 digtis of your vin number

Customer: replied 6 years ago.
Sir, I looked at the car and I can't find the vin Number...it is European spec.....however, I looked at the paperwork in the car and I see something that looks like a VIN number.....the last 7 are: 617404D.....also...it is a 1999
Expert:  Steve replied 6 years ago.
It should be in the lower corner of the windshield.
Customer: replied 6 years ago.
its 617404D....also sir, the car still stalls after the car is warmed up....after 45 min of driving
Expert:  Steve replied 6 years ago.

In that case it is not he temp sensor. I would change the fuel filter and if there is no improvement, have the fuel pressure tested. If the pressure is not correct then it is likely the fuel pump or pressure regulator.

 

Please let me know if you have further questions. Please do not forget to press the green ACCEPT button as this is the only way I receive any credit whatsoever for the assistance I have provided today.

 

Thanks,

 

Steve



Edited by Steve on 1/3/2011 at 9:09 PM EST
Steve and 3 other BMW Specialists are ready to help you